Jump to content
Varun

Changing Favicon seavuel.com theme

Recommended Posts

Hi Varun. Welcome to the forums!

This is not the right place for asking support for that theme, but here's what I found in its FAQ (http://seavuel.com/#faq):

Quote

 

Yes! It's quite easy to do.

The favicon.ico file is typically a simple 16x16 image, visible in the browser status bar, tabs and/or title bar. To change this to your own, simply do the following:

  1. Create a “favicon.ico” file from your preferred image. You can either use an image editing tool—such as Adobe Photoshop, GIMP, MS Paint, etc., or you can use this website: https://realfavicongenerator.net/.
  2. Upload the image to your “web root” for your website and replace the existing one.
  3. Clear your browser cache, then visit your website again.

 

  1.  

Share this post


Link to post
Share on other sites
32 minutes ago, Sergio said:

This is not the right place for asking support for that theme

Well... actually... that theme is based on ProcessWire and comes with a full site profile so the question wasn't that wrong here.

They say:

  • Quick install in less than 5 minutes (Using Processwire wizard)
  • Powerfull admin panel (Processwire) that makes sense for both the developer & client
  • Helpful documentation + Processwire documentation

That's the first commercial ProcessWire theme or profile I have seen in the wild.

Share this post


Link to post
Share on other sites
28 minutes ago, wbmnfktr said:

Well... actually... that theme is based on ProcessWire and comes with a full site profile so the question wasn't that wrong here

True, but a favicon is an external asset in the markup and PW does not know anything about it :) And the theme has a documentation.

  • Like 1

Share this post


Link to post
Share on other sites

I wonder if this theme ships out PW Pro modules as well? I have seen this in the demo backend:

seavuel.PNG.ecc57c61192988386016b866284af01f.PNG

😐

  • Like 1

Share this post


Link to post
Share on other sites

That module is listed in every ProcessWire installation. 
Screenshot below is from an instance I installed a few days ago.

So... I guess they don't ship Pro modules with it.

2019-09-05-193346_744x246_scrot.png.8d9ebdcd0629489806653ef676ef052f.png

Share this post


Link to post
Share on other sites
8 minutes ago, wbmnfktr said:

That module is listed in every ProcessWire installation. 

Weird. I was already puzzled because the module is listed as a pro module, but at the same time it's filed as core... surely it can't be both (?).

Share this post


Link to post
Share on other sites

So... I installed it and... maybe @ryan wants to take a closer look at it. I don't know if this is correct in any way.

Maybe it's both at the same time... somehow. Don't know.

 

2019-09-05-194608_744x822_scrot.png

2019-09-05-194655_884x963_scrot.png

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, dragan said:

surely it can't be both (?).

 

17 hours ago, wbmnfktr said:

I don't know if this is correct in any way.

This module gets people confused 😉. Yes, it is both. Page Table is a pro module based on a concept by @apeisa, coded by @ryan and sponsored by Avoine where Antti works. Avoine offered the module to the ProcessWire community for free (through their sponsorship).

 

Edit: For some reason, the above link is not linking correctly to the single post where Ryan explains the difference between the modules. Here is the direct link. It is Ryan's 3rd post on page 2 of that thread. 

TLDR; Table and Page Table are different modules. Both are pro fields. The latter is available to us for free, thanks to Avoine. 🙂

Edited by kongondo
edited for clarity
  • Like 7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By NehaPillai
      Hello Everyone, I was trying to update SEO meta title, description and meta keywords for my website in Process Wire CMS but it saving in the backend but it is not reflecting on my website, Please help me regarding this error. Please find below attached screen shot for your ref. TIA.


    • By jds43
      Hello,
      Does anyone have experience with migrating content from Django to Processwire? Or are there any suggestions for achieving this?
    • By Mithlesh
      Hi there, 

      How to add Google Recaptcha V 3.0 in the processwire?

      My website has this module: Markup Google reCAPTCHA but I am not sure whether that is V.3 or any other, sharing the SS below:


      Let me know how to update or integrate the same

      Thanks
    • By modifiedcontent
      I had upgraded my Apache configuration to include PHP7.2 and PHP7.3 for a Laravel-based script on the same server. Somehow it/I messed up a previously fine Processwire site, in a very confusing way.
      The site still looks fine, but editing template files has no effect whatsoever. It is stuck on some kind of cached version. I have already disabled PHP7's OPcache, cleared browser caches, etc, with no effect.
      The pages now apparently come from PW's assets/cache/FileCompiler folder, even though I never enabled template caching for this site.
      I have tried adding "namespace ProcessWire;" to the top of the homepage template file, but then I get this fatal error:
      My functions.php file pulls data in from another Processwire installation on the same VPS with the following line:
      $othersitedata = new ProcessWire('/home/myaccount/public_html/myothersite/site/', 'https://myothersite.com/'); That apparently still works fine; the site still displays data from the other installation, but via the "cached" template that I am now unable to change.
       
      I don't know where to start with this mess. Does any of this sound familiar to anyone? Any pointers in the right direction would be much appreciated. 
       
      Edit:
      Adding "$config->templateCompile = false;" to config.php results in the same fatal error as above. 
×
×
  • Create New...