Jump to content
sekru

processwire.com very slow since days

Recommended Posts

Hello,

I have a problem with the ProcessWire website.  Access is extremely slow from my Internet connection.  No page on processwire.com loads normally.  The forum or downloads are unusable.

A new dial-up with a new IP does not bring any improvement.  Also my iPhone is affected.  But as soon as I leave the WLAN here and surf over mobile data, everything is blazing fast.

My internet connection is otherwise very fast (170 Mbit down, 39 Mbit up, 8ms ping).  Provider 1&1 in Germany.

Am I blocked by the DoS protection?

Greetings
Sebastian

Share this post


Link to post
Share on other sites

Was down for me that last ~2-3 hours. No chance at all. Even pings timed-out.

Location/Provider: Germany, Telekom

Right now the site and the forum are super s-l-o-w.

Share this post


Link to post
Share on other sites

Must be something in your internet zone. Most probably a backbone or dns server.
Setup your mobile phone as a hotspot, connect with it and see if that makes any difference.
I am in Spain and the processwire site opens here fast as usual.

 

 

Share this post


Link to post
Share on other sites

Tested that already... didn't make any difference.

So... you are probably correct.

Got confirmation that it works from Austria as well, too.

Share this post


Link to post
Share on other sites

It seems to work better now...

Share this post


Link to post
Share on other sites

Funny thing is if I connect first to a VPN in USA everything worked fast. Had to do it this way since monday.

Share this post


Link to post
Share on other sites
12 minutes ago, Klenkes said:

VPN in USA

VPN Switzerland was still slow.

Share this post


Link to post
Share on other sites

Same Problem here...

In the morning the site works relatively normally, but in the evening it is almost not usable.

Germany, ISP "Deutsche Telekom"

Share this post


Link to post
Share on other sites

Alot of cloud infrastructure is under stress since many people are working from home and connecting to workplace Cloud solutions and also video conferance systems and such.

Most of PW website is hosted in the Cloud so if its under stress it could affect PW website.

But this is guessing on my part.

Share this post


Link to post
Share on other sites

It's not only the servers by themselves, but also all the network parts between anyone of us and those servers.

Share this post


Link to post
Share on other sites

Now I am affected by the problem again.

When I leave my ISP through a VPN tunnel, everything works (with slightly reduced speed).

Either my ISP uses a different backbone from Europe to America, or the DoS protection blocks the IP address range I am in.One argument against the DoS protection is that the outage seems to depend on the time of day.

Share this post


Link to post
Share on other sites

Without an aditional layer (as in VPN) it's almost impossible to access processwire.com from Telekom/Germany.

Super slow and most often with timeouts. Can't tell I see this on any other site or service.

Share this post


Link to post
Share on other sites

Not sure if this helps at all, but I just connected via VPN (Windscribe) through a German IP (185.189.112.92) and everything is loading fine.

Share this post


Link to post
Share on other sites
19 minutes ago, adrian said:

Not sure if this helps at all, but I just connected via VPN (Windscribe) through a German IP (185.189.112.92) and everything is loading fine.

Today there were also no problems... Yesterday there were problems again.

Share this post


Link to post
Share on other sites

Right now... plain Telekom (german ISP) works more reliable than my VPN connection.

Via VPN my connection was actually rejected a few times by now today.

Share this post


Link to post
Share on other sites

This is still happening to me. I am not sure if it is due to a chrome extension or not. I've given up investigating for now and instead installed a chrome extension to auto load the tab with the forum/unread page every so often.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...