Jump to content

fmgujju

Members
  • Content Count

    122
  • Joined

  • Last visited

Everything posted by fmgujju

  1. Use https://blisk.io/ for mobile testing.
  2. I have done before using this walk-through: http://www.iis.net/learn/extensions/url-rewrite-module/importing-apache-modrewrite-rules Here is the old post which has discussion on how to use URL Write for PW Windows. https://processwire.com/talk/topic/766-isapi-rewrite-3-on-iis/?p=18486
  3. Thanks apeisa! I have added my profile, it's being reviewed.
  4. How do I add my profile? I used my twitter account for this forums.
  5. Your website is loading without CSS. If I navigate to another pages then I see with CSS but when I go back to home then no CSS!!!
  6. Thanks Oliver! It's working now after grabbing your latest code.
  7. I have installed and then setup controllers and views as per your post. I then created same pages with template that you have in you screenshot. I have also corrected your code which was giving me error as follows: public method function init() parent::init(); (here one colon was missing) Removed ... part. I really like that I can use MVCish style in PW so if it works then I am all for it.
  8. @Oliver: When I setup on ProcessWire 2.5.3 as you have mentioned above, I got following error: Notice: Array to string conversion in C:\xampp\htdocs\pw25\wire\core\PageTraversal.php on line 72 Fatal error: Exception: Field does not exist: Arraysort (in C:\xampp\htdocs\pw25\wire\core\PageFinder.php line 494) #0 [internal function]: PageFinder->___getQuery(Object(Selectors), Array) #1 C:\xampp\htdocs\pw25\wire\core\Wire.php(389): call_user_func_array(Array, Array) #2 C:\xampp\htdocs\pw25\wire\core\Wire.php(344): Wire->runHooks('getQuery', Array) #3 C:\xampp\htdocs\pw25\wire\core\PageFinder.php(263): Wire->__call('getQuery', Array) #4 C:\xampp\htdocs\pw25\wire\core\PageFinder.php(263): PageFinder->getQuery(Object(Selectors), Array) #5 [internal function]: PageFinder->___find(Object(Selectors), Array) #6 C:\xampp\htdocs\pw25\wire\core\Wire.php(389): call_user_func_array(Array, Array) #7 C:\xampp\htdocs\pw25\wire\core\Wire.php(344): Wire->runHooks('find', Array) #8 C:\xampp\htdocs\pw25\wire\core\Pages.php(168): Wire->__call('find', Array) #9 C:\xampp\htdocs\pw25\wire\core\Pages.php(168): PageFinder->find(Object(Selectors), Array) #10 [internal function]: Pages->___find('parent_id=1013,...', Array) #11 C:\xampp\htdo inC:\xampp\htdocs\pw25\index.php on line 226 Error: Exception: Field does not exist: Arraysort (in C:\xampp\htdocs\pw25\wire\core\PageFinder.php line 494) #0 [internal function]: PageFinder->___getQuery(Object(Selectors), Array) #1 C:\xampp\htdocs\pw25\wire\core\Wire.php(389): call_user_func_array(Array, Array) #2 C:\xampp\htdocs\pw25\wire\core\Wire.php(344): Wire->runHooks('getQuery', Array) #3 C:\xampp\htdocs\pw25\wire\core\PageFinder.php(263): Wire->__call('getQuery', Array) #4 C:\xampp\htdocs\pw25\wire\core\PageFinder.php(263): PageFinder->getQuery(Object(Selectors), Array) #5 [internal function]: PageFinder->___find(Object(Selectors), Array) #6 C:\xampp\htdocs\pw25\wire\core\Wire.php(389): call_user_func_array(Array, Array) #7 C:\xampp\htdocs\pw25\wire\core\Wire.php(344): Wire->runHooks('find', Array) #8 C:\xampp\htdocs\pw25\wire\core\Pages.php(168): Wire->__call('find', Array) #9 C:\xampp\htdocs\pw25\wire\core\Pages.php(168): PageFinder->find(Object(Selectors), Array) #10 [internal function]: Pages->___find('parent_id=1013,...', Array) #11 C:\xampp\htdo This error message was shown because site is in debug mode ($config->debug = true; in /site/config.php). Error has been logged.
  9. Same here... get "Internal Server Error" when I try your website but when I hard refresh by pressing (Ctrl+F5) then it loads fine.
  10. fmgujju

    Joomla! is the best!

    I use Chrome with AdBlock extension so I haven't notice any ads on the CMSCritic website. Here is the screen capture. I used "Awesome Screenshot" extension which automatically scroll to take screenshot on the entire page of the website. I disable AdBlock to see how its looks like and I realized what "Soma" was saying. I am not promoting anything here so do not take any anything from this post. @Mike: If you look at my screenshot and see just below "Related Products" area. You will not see any "Got Questions" banner there, do you? I have ads block enabled. You must have something to that "Got Questions" widget that treat as Ads. I am telling this so that whoever has block ads they still can see forum banner! Only concerns is topic titles are bigger than the your website logo's font! Other than that your website Wikipedia of CMSs!
  11. Have you checked this tutorial by Kongondo?
  12. Where can I download your module? I don't see any GitHub or any other link. I believe I need to copy the above code and create a module in PW. I would like to test your module. Thanks!
  13. Same thing happening to me. redirecting to http://pma.lightning.pw/ PhpMyAdmin page.
  14. @pwired: contact form code was taken from here: https://processwire.com/talk/topic/407-processing-contact-forms/?p=3208
  15. @bwakad: The login/register link is still using the older layout and php/mysql web application. I have only converted website using ProcessWire CMS. Membership Area & Library is not part of PW CMS. Currently working on the web application project which will replace old membership/library with Laravel app.
  16. I use google chrome extension https://github.com/ocodia/Check-My-Links/ it's same as you are doing. It's good to have it inside pw admin panel.
  17. I have build another non-profit website http://www.fmgcs.com with ProcessWire 2.4 completely free! This my community website which I redesigned and hookup with ProcessWire. Before it was static html pages. I have spent quit a bit of time on designing and customizing templates. Please provide your feedback as you normally do. Thank you!
  18. fmgujju

    2048 anyone?

    I downloaded app few weeks ago and love it! @totoff, Same thing... Where is all my time gone?
  19. For Custom Front-End Login System: https://processwire.com/talk/topic/1716-integrating-a-member-visitor-login-form/ I still go there to revisit code whenever I am working on custom login.
  20. Have you read this http://processwire.com/api/fieldtypes/repeaters/ You can use your own template for each repeater item. There is section called "Implementing templates for repeater fields" at the end of the page.
  21. @ceberlin, Thank you! That solved my problem #2.
  22. @Soma, Thanks for your great module! I am using this on every site I developed and it works great! I just updated to latest Module Manager and was looking for updates on my installed modules and I have noticed two things: 1) My module is older than the one is installed as per the module modified date but the version is same and module manager show it's up-to-date which should not be. 2) I have Video Embed for Youtube/Vimeo module which doesn't show up in module manager. Thank you!
  23. Very nice site. Just wondering have you used PW as front-end? I think your avatar is switched with "MindFull". just kidding? "MindFull's duck avatar doesn't have bow-tie!!! or hiding!!!
×
×
  • Create New...