Jump to content

Arklogic

Members
  • Posts

    20
  • Joined

  • Last visited

About Arklogic

  • Birthday 05/14/1984

Profile Information

  • Gender
    Male
  • Location
    Budapest

Recent Profile Visitors

3,218 profile views

Arklogic's Achievements

Jr. Member

Jr. Member (3/6)

8

Reputation

  1. Hello @nbcommunication, thank you for creating this module. I'd like to use it in my projects, I already configured it and it works, but there is a case when it doesn't. Basically when I edit an image in ProcessWire, then save, the modifications are only saved locally in ProcessWire site/assets/files and do not upload to Cloudflare. Also an issue, that cloning a page won't clone the related images in CF to a new folder with newly created page ID. I'm wondering why these happening, if they are just bugs? Right now I don't need to use Images and Stream in CF, my goal is to just use a CDN, and also to keep files in sync between my local and dev environments.
  2. Hmm, why is this not part already of 3.0.229?
  3. Ryan, this tool alone would be very nice to share with the community, so any kind of site could be migrated to ProcessWire more efficiently which would increase the number of community members of ProcessWire.
  4. @ryan it came to my mind it would be very useful to create or use already built profiles for frameworks like Foundation or Bootstrap. It could speed up project starts not also for experienced users but also for beginners. Not to mention preconfigured profiles with using Twig or other template engines…
  5. Hello @Wanze, I realized that I have some pages (248 out of 1377) missing from sitemap, Google notified me. Quite a lot page and I can't figure why they are not generated to the sitemap as all the other pages. Is there any limit or config for this? These pages are not hidden, there is no special settings for them, similar product pages as the others which are included in the sitemap.xml. I tried to set cache to 0, regenerated the XML several times without success. I read this in the readme.md: ⚠ If your installation has lot of pages and the request takes too long to generate the sitemap, or if you run into memory problems, it is better disable the automatic generation. Use the `\SeoMaestro\SitemapManager` class to create the sitemap on your own, e.g. via CLI script. Is there a better/faster solution for this? Should I use other module or method to generate my sitemap? With current settings and hardware the sitemap generation stops at 30secs, despite the max execution time was set to 120secs
  6. Hello, is this the Padloper support forum or there is another one? THX
  7. Anybody knows where is the support forum for Padloper 2? I've some questions but don't wanna spam this topic... Thanks!
  8. I'm totally agree with your opinion. Even it's beta.. We could start to implement it, use it, find bugs, help to fix it etc. We could start our projects and show something to our clients, get familiar with the system.
  9. Hello, could somebody help me out, how can I install a quick demo using Padloper site profile? I bought Padloper 1 and would like try it ASAP, but I can't see the site profile in the package I downloaded. Thanks!
  10. Hi @kongondo , I hope you are right and didn’t infected by the virus. I’m also interested in, because 2 projects are waiting for me in the next 2 months. For me for example would be good also if I could test beta, as my sites will be also under development. Now we don’t know at this point what re we waiting for. :( For me only a 2 sencence answer would be enough, regarding should I wait for Padloper 2 or not if I’d like to start 2 basic webshop projects? Thank you and keep up the good work!
  11. RT @ZURBfoundation: Still looking for presents for the holidays? Check out all the goodies we unwrapped yesterday! https://t.co/euLar1lUog

  12. Újra App!free: Swift, Glass és HTML5-ös reklámok http://t.co/liksfuStBh

  13. Ryan, despite of I've changed the guest user language to Hungarian, the English site loads by default. I've all the necessary translataions, I don't know how could I change the default lang to Hungarian. I need this on the public site, in admin the correct lang is loaded I've set for the admin user.
  14. Still nothing with this error? I've the same here. Just an idea: maybe the 'invalid field' comes out because the image we uploaded is not saved to the page, so the cropimage modul can't decide which image should be cropped...
  15. Great, sorry about the duplicate questions, I thought more people would read it in different but similar topics. Thank you for your quick answer, than I leave my code as wrote above...
×
×
  • Create New...