Jump to content

Version 2.5: errors: maximum function nesting & ...appears to be forged


Recommended Posts

on a Windows machine, localhost...
Version 2.4 worked pretty fine, I removed it totally and installed version 2.5 and it did not work - see the errors below!
the first error went away after putting this into the config.php
$config->protectCSRF = false;
$config->sessionChallenge = false;
$config->sessionFingerprint = false;

and then I installed again 2.4 and this version worked again perfectly...

don´t know what to do...

When I try to drag and drop a picture into the picture field this error comes:
------"this request was aborted because it appears to be forged."


when I want save a page this error comes:

Error: Maximum function nesting level of '100' reached, aborting! (line 113 of C:\EasyPHP\data\localweb\projects\ebay2\wire\core\WireData.php)
This error message was shown because you are logged in as a Superuser. Error has been logged.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...