Jump to content

OrganizedFellow

Members
  • Content Count

    635
  • Joined

  • Last visited

  • Days Won

    1

OrganizedFellow last won the day on November 5 2015

OrganizedFellow had the most liked content!

Community Reputation

424 Excellent

About OrganizedFellow

  • Rank
    Hero Member
  • Birthday 10/07/1975

Profile Information

  • Gender
    Male
  • Location
    El Paso TX

Recent Profile Visitors

14,149 profile views
  1. I have made no changes to my account, none at all. It just stopped receiving emails. I have multiple accounts, one personal and the other for business. It is my business account (G Suite) that I do not receive emails for. There is no method of seeking help because all my queries lead no where. Is anyone else having troubles? Found the problem, silly me. Used this tool (https://mxtoolbox.com/) to realize I didn't have the MX setting set with DigitalOcean (my host).
  2. Thanks for your contributions to the community πŸ˜„ Good luck in all that you do - we'll see you around pwFoo πŸ™‚
  3. But that's kind of the similar case as many of the Modules, with their last updates being years old. Are they no longer being updated because the developer lost interest in updating it? OR they work perfectly well still, with no need to update? lol, it could go both ways. It's a pleasant surprise when I test out an old module and it works perfectly with the later version of PW ❀️
  4. Great news! Adding this to my "next to try" Modules, lol.
  5. I've always relied on Digital Ocean because I liked the task of setting up a LAMP stack and having that stack be a nearly identical setup as my development Linux laptop. I've always gone with Ubuntu or Debian and I follow the same tutorial (in my signature) so I get the same results across the setups. I have been out of the web development game for a few year. I have been focusing on family stuff. I recent quick Google comparison between Digital Ocean and Linode revealed that Linode was faster across many tests and has better docs and support/service. The last time I used a shared hosting service was with Site5 about a year ago. What do YOU look for when shopping for a host (here in the States)? Who do YOU use now?
  6. Thanks, I missed that step πŸ˜„
  7. I read through all 14 pages, hoping to find some solution to my problem. I learned that I can no use my regular Gmail password, instead an App Password was generated for my account and I have that in place in the settings πŸ˜‰ Thanks to whomever suggested that! I've gone through and entered all relevant fields pertaining to using Googles Gmail SMTP for my localhost testing. This is being done on my laptop running Linux (PopOS). smtp hostname = smtp.gmail.com smtp port = 587 smtp user/password = my gmail credentials and the generated app password start tls checked, use ssl checked I submit/save settings but I see no where where it says "SUCCESS! SMTP settings appear to work correctly" 😞 I have the following in a template: <?php $to = 'organizedfellow@gmail.com'; $from = 'organizedfellow@gmail.com'; $subject = 'email testes'; $textBody = 'this is the body of the test email'; $numSent = wireMail($to, $from, $subject, $textBody); ?>
  8. When I was in school we were given a Thinkpad E590 with 32GB RAM and two SSDs (500GB and 1TB M2). It came with Win 10 Pro. and I hated it. I missed the freedom and the speed of my old Linux system. I have two old Thinkpad T400s, one runs minimal Debian with openbox and i3, the other is Arch. I still prefer Debian. Last weekend I wiped my M2 drive to run PopOS and couldn't be happier. I have no booted into Windows except maybe one to run Affinity Designer (similar to photoshop). I was never a fan of Gnome but it is truly growing on me, liking it more every day! Although I do miss i3 πŸ˜„ πŸ˜› πŸ™‚
  9. My most ambitious project is on the horizon πŸ˜„ πŸ˜› πŸ™‚ They want a forum and it would have to integrate users/profiles with the PW being built. What do you all wonderful people recommend?!
  10. I tried the above suggestion. It still doesn't work after restarting apache. Any idea why? I am stumped.
  11. A droplet on Digital Ocean running a LAMP stack (see my sig).
  12. #Force www: RewriteEngine On RewriteCond %{HTTP_HOST} ^915website.com [NC] RewriteRule ^(.*)$ http://www.915website.com/$1 [L,R=301] my static site is no redirecting as expected 😞 i have my htaccess at the root alongside index.html and style.css
Γ—
Γ—
  • Create New...