Jump to content

Search the Community

Showing results for tags 'folder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, I'm working on something like "structure generator" for my own needs which is run after clean installation of PW to create basic structure, fields, install modules, remove unnecessities, etc. I'm trying to remove site/templates/scripts and site/templates/styles folders, but I'm out of ideas already. When I try PHP's unlink function, it says that the path doesn't exists, which is obvious, because it will try to delete those folders under FileCompiler folder. This is probably because PW compilation process? I'm initializing this mine "structure generator" in ready.php. Do any of you guys have any idea how to get rid of those folders? My styles and scripts folders are separated, so I don't need those two inside templates folder. Thanks for every advice. 🙂
  2. Hi there, i run in an strange behavior when using the PageTable field. I have a PageTable field named upload - the template for this field has following fields: file (file field) nums (table field) color (colorPicker field) Now i try to get the url's for the uploaded files (in this case 1 PDF and 1 SWF) $uploads = $page->upload; foreach ($uploads as $upload) { $file = $upload->file; echo $file->url."<br>"; echo $file->filename."<br>"; } Which returns: Upload 1 /DB-v2/site/assets/files/1060/ Upload 2 /DB-v2/site/assets/files/1061/ So you can see the URL only returns the path to the folder? And the filename isnt reachable. Anybody have a idea ? Thanks in advance and bye bye Simon
  3. Hello everyone, I have a problem with a password protected folder. When I try to access it, I get a «404 page not found» error. First, here is the file structure: / - public_html - guestcal - admin (protected) - wire - site - etc … The protection was created through my hosts backend. This automatically created a .htaccess file in the folder «admin» with the following content: AuthType Basic AuthName "Administration Kellervermietungen" require valid-user AuthUserFile "/home/schloss2/.htpasswds/public_html/guestcal/admin/passwd" I have an alternative url to the site from my host (http://server47.cyon.ch/~schloss2/). When I prepend this instead of the domain name in the browser, the url (http://server47.cyon.ch/~schloss2/guestcal/admin) works fine. I have zero experience with .htaccess stuff … Is there a conflict with pw? Can someone help? Thanks a lot, tron1000
  4. Hi there, My site's URL is the installation folder. How can I make my site load the home page on the URL root? http://www.mysite.com/ instead of http://www.mysite.com/cms/ Thanks
  5. Hi there, Is it possible to make an Image Field store the images on a custom folder? Because my images are being stored in a folder called '1012', how can I change this. Thanks
×
×
  • Create New...