Jump to content

Search the Community

Showing results for tags 'protected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone, I have a problem with a password protected folder. When I try to access it, I get a «404 page not found» error. First, here is the file structure: / - public_html - guestcal - admin (protected) - wire - site - etc … The protection was created through my hosts backend. This automatically created a .htaccess file in the folder «admin» with the following content: AuthType Basic AuthName "Administration Kellervermietungen" require valid-user AuthUserFile "/home/schloss2/.htpasswds/public_html/guestcal/admin/passwd" I have an alternative url to the site from my host (http://server47.cyon.ch/~schloss2/). When I prepend this instead of the domain name in the browser, the url (http://server47.cyon.ch/~schloss2/guestcal/admin) works fine. I have zero experience with .htaccess stuff … Is there a conflict with pw? Can someone help? Thanks a lot, tron1000
×
×
  • Create New...