Alex L

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Alex L

  • Rank
    Jr. Member
  1. Very unfortunate that no one can help me. Unfortunately the Blogpost-Teaser does not work. As I said, "body" is removed from the "blog-list" template, and the whole blog post is still displayed on the blog homepage. What am I doing wrong? Thanks in advance.
  2. erHello Developers and Community, I need your help. I created a blog with the "bb-starter" site profile at https://processwire.wpzweinull.ch/blog Unfortunately, I can not realize that under /blog only blogpost teaser are displayed. Now complete blogposts with "body" are displayed. In the "blog-list" template, I have already removed the "body" field, but it does not affect the frontend. Am I missing something here or do I have to adjust something? Thanks in advance.
  3. Unfortunately this did not help. FieldtypeComments is installed and Comments are also installed. This is not a problem. I'm looking for the Disqus comments for my ProcessWire website. You can not change that later. Therefore, use a commentary System.
  4. Hello @kongondo Oh, excuse me. I did not know it. I have now installed a blank page profile and the blog as well. At https://processwire.wpzweinull.ch/blog/ it is now. Unfortunately, there is always the error message "class comment not found". So I will then install Disqus comments. Maybe you can see it at times, what is with this error. I had the last days from the beginning. Otherwise, the blog is installed correctly.
  5. You must assign a template to the page before setting custom field values (title__data) [pageClass=Page, template=] This error is displayed after installing the blog component. So something really does not happen.
  6. processblog

    Hello Community, With the module ProcessBlog I have only problems and can not install it right now. Please check this under https://processwire.wpzweinull.ch/blog-9/. There is something missing CSS or the template is not properly installed. What can it be what has led to this problem? I installed the modules ProcessBlog scratch. Downloaded from the database of the modules, installed, selected the style and then installed the blog with categories and settings. But something is still quite wrong. I would be grateful for any tip very. Thanks in advance.
  7. I thank you from the bottom of my heart. It was so that the archive processwire.zip was still in the root directory. Now I deleted it and look, the logging is again possible. What all these things can be for small Things
  8. Hello Community, I have read that I get no support on GitHub. For this reason I am here for the second time. The thing is that I enabled a fresh Processwire installation and under https://processwire.wpzweinull.ch/processwire no page is found. The admin login is thus not possible. How can I fix the problem? Thanks in advance, Alexander
  9. So, now, I've found the error. I have renamed when uploading files to the server to CKEditor 4.3.2 folder in CKEditor and have the whole thing now reversed and overwrite the module with the new files to the web space. Now my CKEditor is already displayed. So I am now smarter and have thus gained valuable experience but thank you for the quick help.
  10. That's how I understood it and I have selected in the drop-down menu CKEditor. But the editor is not displayed. I'll show you on the screen shot. Something I'm doing wrong, but I do not know what.
  11. Hi Adrian, thank you for the quick help. Now I could create the field, just as you told me. However, the CKEditor is not displayed when I want to create a new page or a blog article. What am I doing wrong? I show you here a screenshot. Maybe you know what I'm doing anything wrong.
  12. Hello community, I have a problem and although I have installed the latest version ProcessWire and have the CKEditor module installed. Now you should create a new field and link it to the CKeditor, but unfortunately I see in the drop-down menu the point with the CKEditor not. I am a German ProcessWire users and excuse me for my English translated. Can someone help me there. I would already like to use the CKEditor, but unfortunately I'm not alone on. Thank you in advance for the help.