Jump to content

Cannot load page tree or template list


Recommended Posts

Hi Guys, 

I have been debugging a site for the last 2 hours and cannot solve the issue. 

I have a site running on 3.0.148. 

I installed the Kongondo Blog module and was updating the templates to include the website style. 

Once everything was set and done, I checked the page tree to see an error appear. 

Template must be assigned a name before 'filename' can be accessed

The same error appears in templates. 

Debugging Steps

  • I checked the templates in the server to ensure I didnt accidentally delete the namespace. 
  • Deleted cache in browser and server under assets

Still no go. 

Any help is appreciated. 


Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...