Roych

Textarea (ckeditor) won't output in frontend

5 posts in this topic

Hello,

I'm having some weird problem with textarea(ckeditor) field on my new site that I'm working on. The field is showing only on one template and won't show up on any other. All other fields are working fine. Never had this problem before.

Any ideas?

Thank you, R

Share this post


Link to post
Share on other sites

Hi,

We can better help you if you provide more info such as your code and your textarea field settings.

Gideon

1 person likes this

Share this post


Link to post
Share on other sites

@Roych, are you using AdminOnSteroids module on your PW site by any chance? We encountered this issue before.

Share this post


Link to post
Share on other sites

AdminOnSteroids has nothing to do with the frontend.

1 person likes this

Share this post


Link to post
Share on other sites

Just found out what is causing it, it's the SounCloudembed Formater. the field only works if the SoundCloud link is present, if you don't enter the SC link but only normal text, then the field is not showing Up. I need this working because sometimes there will be SC embedded and sometimes not. Would be nice if this was all in one Wysiwyg field

 Any idea how to fix that, maybe.

 

Thank you

R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.