rayorg

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

7 Neutral

About rayorg

  • Rank
    Jr. Member
  1. Hi, Wondering if anyone's ever built a private messaging system or if there are any plans for one? Thanks!
  2. Thank you so much! You're all very helpful. Really appreciate it. thanks, Ray
  3. Awesome! Thank you. I just need to get more familiar with the CMS I think. My current sites are very much user-driven, so a lot of that functionality was built-in from the get-go. -Ray
  4. Thank you! Looks like I need to look at the Front-End User module as well: https://modules.processwire.com/modules/frontend-user/ -Ray
  5. Hi all, I discovered Processwire a little over a week ago and have been playing around with it ever since. Going through the tutorials, creating templates, pages, etc. and see what a nice system it is. However, I'm led to believe that's it's not meant for user-centric sites, and by that I mean a site where you expect to have hundreds/thousands of users and expect them to log in, update their profiles, submit content, create galleries, message each other, chat in the Forum, get email notifications, etc. etc., you get the idea. I was trying to update the Profile page last night by adding fields for First Name, Last Name, Profile Pic, and a bunch of others and realized that it's not that easy to do. There's not even a template.php file for the Profile page. Am I just not seeing it because I'm so inexperienced with the CMS? Or, is Processwire really geared more towards sites where not much user interaction is expected? thanks, Ray
  6. Thank you!
  7. Is there a central location for all the different Profiles? I'm not able to find it. I see the one for blogs and one for the Skyscrapers, but they are in different places. thanks, Ray
  8. Thanks! Looks like I have the module installed but missing the API key. After clearing cache I don't see the other error now. It's good now. Thank you. -Ray
  9. Hi @szabesz, I got the latest one you linked to and the last version of Proceswire and getting this error on certain pages. 1. Error: Call to a member function render() on null in .../site/templates/_func.php) 2. Fieldtype 'FieldtypeMapMarker' does not exist Thanks for your help.
  10. Ok, thanks for the info.
  11. This is really great and can't wait to try it out. Is it possible to adjust the watermark transparency, or rather let users adjust the watermark transparency? Reason is, I have found that sometimes, depending on the photo, the watermark can be really hard to see, or too prominent. Being able to adjust the opacity would be great. Thanks, Ray
  12. Can either of the Media Managers be used to give members permission to create their own galleries? Possibly choose which Roles are allocated how much disk space for their photos? thanks, Ray
  13. Thanks. I'll have a look. -Ray
  14. Hi, Just discovered this awesome CMS and would like to use it to convert my sites, however, they both have large discussion forums, so a good Forum module is essential. If you're open to new ideas, I'd like to work with you to implement them. I think they are essential for a good Forum and great user experience. Thanks, Ray