Jump to content

Marco Angeli

Members
  • Content Count

    116
  • Joined

  • Last visited

Community Reputation

32 Excellent

About Marco Angeli

  • Rank
    Distinguished Member
  • Birthday 02/22/1969

Contact Methods

  • Website URL
    http://www.marcoangeli.net

Profile Information

  • Gender
    Male
  • Location
    Cividale del Friuli - Italy
  • Interests
    Books
  1. Hi Marvin, does this work with processwire 3? And, is there a demo online? Thanks.
  2. hey zoeck, thank you for the feedback. I finally resolved the issue: I installed the module by uploading the zip file: that didn't work. Then I uninstalled everything and followed the instructions: I created a folder named "FieldtypeLeafleftMapMarker" with everything inside and that worked. Thanks again.
  3. hey zoeck, thanks for the suggestions. On my html I've got this code: <link rel="stylesheet" type="text/css" href="/site/modules/FieldtypeLeafletMapMarker/assets/font-awesome-4.6.3/css/font-awesome.min.css"> but there's no FieldtypeLeafletMapMarker folder inside my module directory. Instead I have MarkupLeafletMap folder with all the assets inside... very strange. I'll investigate further...
  4. Hi everybody, I'm using the dev-version, sans google api with ProcessWire 3.0.123 but unfortunately my map doesn't appear (blank div on the page): http://processwire.marcoangeli.net/about/ here are my settings: _init.php $map = $modules->get('MarkupLeafletMap'); _head.php <?php echo $map->getLeafletMapHeaderLines(); ?> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script> basic-page.php echo $map->render($page, 'map'); Do I miss some basic setting? Thanks!
  5. ...thanks for sharing, diogo, beautiful site.
  6. well...solved! my .htaccess file on dev at the very end of the page (after the processwire directives) ################################################################################################# # END PROCESSWIRE HTACCESS DIRECTIVES ################################################################################################# had this little code that caused the issue: RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC] I deleted it and now I'm feeling better...
  7. Hi there, I migrated my site from dev to live server. Copied all files in the new location, transferred MySQL db from dev to live. The site works properly, but the images not. Even the processwire logo in control panel is not visible: is it something related with files permissions? Is there an easy way to solve this issue? EDIT: if I update a page via control panel, adding a new image, the thumbnail is blank...
  8. Hi, wonderful module, but I can't make it work for a multilanguage web site. I only get the results for the default language. Could anybody share their (working) solution?
  9. Soma, you're right. It's a redirectict to a single url. @ wbmnfktr: thanks for the explaination! Problem solved. Thanks!
  10. Hey guys, thanks for pointing me to the PW htaccess code. I wasn't aware of it. Anyway that code is a bulk redirection of all existings http urls to to the home page. I would avoid it for seo reasons. I found many advices that suggest to redirect the single http page url to the equivalent https page url. For example, if I needed to redirect the about page: Redirect 301 /about https://www.mysite.it/about Unfortunately that code doesn't work in the default .htaccess file (Too many redirects error), and I don't know why. Maybe some of you already found a solution?
  11. Hi there, I added a ssl certificate to my site and I'd like to redirect every single http url to its new https version So I added this code in the .htacces file, after the RewriteEngine On : Redirect 301 /about https://www.mysite.it/about Unfortunately this is now working: I get the "too many redirects" error. The following code works, but it's a bulk redirection to the home page, something I don't want for SEO reasons (https://moz.com/blog/save-your-website-with-redirects RewriteCond %{HTTP_HOST} mysite\.it [NC] RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://www.mysite.it/$1 [R,L] Any suggestions?
  12. @latiranna è un po' tardi, ma io avrei scelto la seconda opzione.

×
×
  • Create New...