Jump to content

Search the Community

Showing results for tags 'site profile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. I'm trying to migrate a PW site on my local dev server to a shared hosted server and have used the ProcessExportProfile module to export a profile as a zip file. So far so good. I then deploy new install of PW on the server by unzipping the PW installation files but I do not run the install until I have replaced the various site profiles with the files from the exported profile. So basically: In the PW install files I delete all the site-* folders except site-default. This one I overwrite with the export profile folders so it contains my assets, install, modules and templates folders together with the exported config.php I then run the install in the browser in the normal way and it starts the installation and I can see my website profile in the list and I select it. It proceeds as normal and gets to setting up the database. I provide the db info. as usual and it proceeds as far the info. below and 'hangs' at this point , it never goes on to setup the PW login admin. and complete the install I am left at that screen. If I relaunch the browser at the site it all seems to work! BUT I have no admin login to PW so cannot get into the backend. I have basically followed the Installation, Moving and Troubleshooting guide by Joss Sanglier: http://processwire.com/docs/tutorials/installation-moving-and-troubleshooting/page4 Any idea where I could check for an error log or some help as I am at a loss as to the problem. Many thanks. Paul ProcessWire 3.x Installer Test Database and Save Configuration Database connection successful to pinpoin1_master Saved configuration to ./site/config.php Profile Import Imported database file: ./wire/core/install.sql Imported database file: ./site/install/install.sql
  2. You can download and test from this address: GITHUB-SITE-BS4 and this MODULES - SITE-BS4 And I add a screenshot:
  3. Hi All, I am gladly posting my first site profile. Blue-VR Site Profile for ProcessWire Summary A site profile for corporate or personal website. Profile can be used with ProcessWire open source CMS/CMF version 2.3+. The front-end uses the Bootstrap 3.1 css framework for to get the responsiveness and mobile friendliness. Front-end Demo - bluevr.webcreate.lk Back-end Demo mode - bluevr-webcreate.lk/processwire (The username 'admin' and password 'bluevr2') Overall features * HTML5 & CSS3 + ({less}) * Build with bootstrap 3.1 * SEO Friendly * Clean & modern design * Responsive markup * Contact form and google map locations with multiple google markers * Testimonials using bxSlider * AIOM supports (Just install the module no need to touch the code) How to install Please take a copy of the latest ProcessWire (Replace the install, modules and templates directories with those in this profile, as shown below: - /site-default/install/ - /site-default/modules/ - /site-default/templates/ Make sure you do following steps as well 1. Add `tinymce` directory into /site-defaut. 2. Add the following two lines to your `/site/config.php` file: $config->prependTemplateFile = '_init.php'; $config->appendTemplateFile = '_main.php'; Download Github: https://github.com/gayanvirajith/BlueVrSiteProfile/ Credits I would like to thanks Ryan for giving us great CMS/CMF and modules. Hani AbuGhazaleh for a great module of Fieldtype: Select (AKA Drop Down) David Karich for providing such a nice module AIOM+. *** Please note that the site profile is still on testing stage. Thanks ------------------------------------------------------------------------ Edit: install instructions. Edit: Add credits Edit: Update live demo url Edit: Update back-end demo mode details
  4. I ran into a bug with the latest stable version of PW (2.6.1) and site profile exporter: I'm trying to create a distributable installation using the export profile, but in the latest version after installing selecting my exported profile the modules aren't installed. They are all there, in the modules folder. If I press "refresh" in the modules menu, all is fine; they all appear and become installed immediately. I'm getting the same result exporting a profile from an older version of PW (2.5.22 dev). Importing to another old version works fine, so I'm guessing the problem lies with the importing in 2.6.1. Ie. 2.5.22 dev -> 2.5.22 dev = fine 2.5.22 dev -> 2.6.1 = needs refresh 2.6.1 -> 2.6.1 = needs refresh So the problem is with installing with an already-exported site profile, not so much the site export.
  5. A client recently asked me to make a simple utility that they could use to upload files for public downloads. One of the requirements, for some reason or the other, was clean URIs. Thought it best to do it with PW. Too much of a mission anywhere else, really. Called it Dispo, which comes from Content-Disposition. Sharing in case anyone else may find it useful. This is generally for use on a subdomain - client wants it installed at files.example.com. In config.php, there are two options to set: one for the domain of the main website (Dispo will redirect there when the home page or 404 is hit), and the other for the name the company or, whatever. Best to set these as they default to localhost and ABC & Co., respectively. Create files using the downloader template, specifying a title for the file (this, along with the company name as set in config.php, will be used for the downloaded file name). When the entry (Page) is requested, its file will be downloaded. To view the file instead (if the browser is capable of it), add ?view to the URL. Download below: site-dispo.zip
  6. Podcast Profile Github: https://github.com/thetuningspoon/PodcastProfile Direct Download: https://github.com/thetuningspoon/PodcastProfile/archive/master.zip Manage your podcasting with ProcessWire! The Podcast Profile is a fully featured iTunes podcast publishing platform built using nothing more than ProcessWire's basic fields/templates/pages system. Automatically generates an XML feed for submission to iTunes. Fully implements the iTunes podcasting specification (https://www.apple.com/itunes/podcasts/specs.html) and supports managing an unlimited number of podcasts and episodes from the same installation. Accommodates both on-site and off-site file hosting. Get it here: http://modules.processwire.com/modules/podcast-profile/ Instructions 1. Upload a fresh copy of ProcessWire to your server. 2. Extract the PodcastProfile-master folder from the zip file to the root directory of the new installation. 3. Rename the folder to site-PodcastProfile <- IMPORTANT! 4. Install ProcessWire as usual. When asked to select a site profile, choose "Podcast Profile". 5. Once installed, you can add a new Podcast via the "Add New" menu in the upper right portion of the admin panel. 6. Fill out the podcast details and then begin adding episodes under the podcast page, or via the "Add New" menu. 7. The XML file for each podcast is generated at http://www.yoursite.com/podcast-name/ (The url of the podcast page) 8. Use this URL to submit the podcast to iTunes at https://buy.itunes.apple.com/WebObjects/MZFinance.woa/wa/publishPodcast
  7. Hi, I'm currently working out PW a line at a time by pulling apart each Site Profile found in the Modules section, referring to the cheat sheet and the great help docs. Thanks Ryan, Joss, Martijn-geerts and Soma I would love to see more Site Profiles uploaded! I'm being cheeky here, but are there any more users that would like to share their creations? Thanks in advance. Sorry, I have just noticed I posted this request in the wrong section. It should of gone in the Modules/Plugins!
×
×
  • Create New...