Jump to content

Mark

Members
  • Content Count

    46
  • Joined

  • Last visited

  • Days Won

    1

Mark last won the day on March 21 2014

Mark had the most liked content!

Community Reputation

43 Excellent

About Mark

  • Rank
    Jr. Member

Profile Information

  • Gender
    Male
  • Location
    West Sussex
  • Interests
    Mountain Biking, Walking, Camping, Architectural illustration (NPR). Painting.
  1. Hi diogo, Thanks for your reply. Using Ampps with a fresh PW install, can you later change to a blank profile? I'm probably making a false assumption here, but there is a section on the docs called "Making Custom Package"
  2. Hi there, Is there an easy workflow to use the blank profile by Soma when using softaculous? http://modules.processwire.com/modules/processwire-blank-install/ or would it just be easier to carry on as before (upload files to server then create database)? Thanks
  3. Thanks kongondo, I understand time is limited. I will check back every__seconds... Many Thanks
  4. Hi kongondo, I totally understand.
  5. Hey Kongondo, you owe me a new keyboard.......my F5 key has worn out! ........Only joking! The Kongondo's Web Tutorials website looks so cool. Please please please upload one teaser tutorial.
  6. Great design Rosieate, Just curious.....did you split the beer menu into different fields (1 field = 1 beer) ? Any plans to make it responsive?
  7. How much php do you need to understand to get by???

  8. slowly getting my head round PHP

  9. Hi davo, I get the same as dragon: URL: http://bourneweb.com/|{gzip} Infection: JS:HideMe-J [Trj] Maybe worth checking through your id's within your joomla theme/html. Do you have "id='hideMe'" anywhere?
  10. What a great first site. Congratulations Davo. I tried checking out your Bourne Web site ( a link from garagesalefinder) - Avast security thinks it is a trojan horse! Have you tried your site recently?
  11. "Kongondo's Web Tutorials" looks great. Do you think you will find any spare time to post a tutorial?
  12. Hi kongondo, Thanks very much for the links. I spent a few hours this morning on general AMP forums and hacked my through the Xampp setup. Nothing worked so I traced my steps in pw before the first crash. I removed a section of php in a .inc file and so far its working as normal!
  13. Hi, I'm currently having an issue with Apache, Every time I click to preview a PW page I get "Apache HTTP Server has stopped working". It's probably a general Apache bug but thought I would post in hope someone could explain what to do. I have done a general Google search but I am a bit lost!!! I have attached an error report below (using windows 8!). Problem signature: Problem Event Name: APPCRASH Application Name: httpd1.exe Application Version: 2.4.4.0 Application Timestamp: 5128b049 Fault Module Name: php5ts.dll Fault Module Version: 5.4.16.0 Fault Module Timestamp: 51af9dd2 Exception Code: c00000fd Exception Offset: 0019db07 OS Version: 6.2.9200.2.0.0.768.101 Locale ID: 2057 Additional Information 1: e2db Additional Information 2: e2dbdf30853dc4e64167c2962e3ba705 Additional Information 3: 4227 Additional Information 4: 4227b11e225a2f1395b54c0df086b02d Thanks very much.
  14. I know patience is a virtue.........but can I ask if you have a publication date in mind Matthew?
×
×
  • Create New...