adrian

Missing required value error to show field label instead of field name

Recommended Posts

Sorry, lots of little suggestions today :)

Just thinking that it might be nicer for users to see the field name in these messages. In some cases the name can be quite different from the label, which could confuse them.

Session: Missing required value (Field Label)

vs

Session: Missing required value (field_name)

I also wonder whether the "Session:" is relevant, especially for non superusers.

  • Like 1

Share this post


Link to post
Share on other sites

Sorry, yes I do at the moment. Turning that off takes care of the "Session:"

Share this post


Link to post
Share on other sites

Check the following topic. You might be able to help to do it with a hook.

 

Share this post


Link to post
Share on other sites

@PWaddict I don't think that modifying the core is a good way. Changing this behavior should be available via settings or maybe hook.  

Share this post


Link to post
Share on other sites
9 minutes ago, Zeka said:

@PWaddict I don't think that modifying the core is a good way. Changing this behavior should be available via settings or maybe hook.  

I know, that's why I'm asking how can I do it with a hook 🙂

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.