Jump to content

Custom Tabs in Admin - How to hide dropdown by default


NooseLadder
 Share

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By j00st
      Hi All,
      perhaps I'm missing something obvious, but I've been working with the Fieldset a while now (and loving the combination with repeater-fields ),
      but yesterday I stumbled upon the following;

      When creating a fieldset, ProcessWire automatically generates and _END field as well, right?
      As I wanted to have to fieldsets in tabs, but with similar content, I decided to clone the fieldset.
      Doing so DID create a new fieldset, but NOT an additional fieldset_END for this fieldset.
      Additionally , it looks like the cloned fieldset is also linked to the previously created fieldset_END of the initially created one.

      Practical example (my steps in this case):
      Make fieldset four_columns ProcessWire generates four_columns_END Clone four_columns fieldset, as three_columns (currently) DONE! Leaves me with four_columns, four_columns_END and three_columns (but no three_columns_END)  Is there another way I should go about doing this? Or am I missing some setting? Or is this something in ProcessWire?
      Looking forward to see reactions!

      Cheers all!
    • By Michael van Laar
      I’m working on my first ProcessWire project and so far I’m really glad that I found this CMS
      But I discovered that nesting a Fieldset into a FieldsetTab doesn’t work. I tested it with and without the custom admin theme – with the same result.
      That’s how part of the fields I use in the template look like:

      There’s a new tab “seo_tab” which contains the fieldset “seo_serp” and a few fields before and after this fieldset.
      But the result doesn’t look like intended:

      The fieldset “seo_serp” doesn’t end where it should end. Instead it also covers all the following fields.
      Any mistake I made? Or is this a bug?
×
×
  • Create New...