Jump to content

Search the Community

Showing results for tags 'Plesk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, Processwire its present in Cpanel's Softaculous https://www.softaculous.com/apps/cms/ProcessWire But It's not present in Plesk APS. I think it's a good idea to create such aps and sent it to plesk for including them in their aps system. here is some info that I found. http://download1.parallels.com/Plesk/Doc/en-US/online/plesk-aps-overview/index.htm?fileName=69262.htm http://doc.apsstandard.org/2.1/start/ http://kb.sp.parallels.com/en/115664 anyone has any experience creating aps packages?
  2. Hi guys I'm running PW on a VPS on Plesk for the first time and having some problems. The DNS hasn't yet kicked in so I have a funky IP address, port number and webspace name in the URL which aren't helping. I've obscured the real address here but you get the picture https://111.111.111.111:8443/sitepreview/http/mydomain.com/processwire/ I can load up the login page but the css isn't mapping correctly and looks like Is it the htaccess I need to edit by changing # RewriteBase / to RewriteBase /sitepreview/http/mydomain.com/ or something else? Currently above doesn't work. If I look at the source, the css is mapped as follows: <link type='text/css' href='/wire/modules/AdminTheme/AdminThemeDefault/styles/main-classic.css?v=12' rel='stylesheet' /> <link type='text/css' href='/wire/modules/Process/ProcessLogin/ProcessLogin.css?v=101' rel='stylesheet' /> <link type='text/css' href='/wire/templates-admin/styles/font-awesome/css/font-awesome.min.css?v=12' rel='stylesheet' /> <script type='text/javascript' src='/wire/modules/Jquery/JqueryCore/JqueryCore.js?v=183'></script> <script type='text/javascript' src='/wire/modules/Jquery/JqueryUI/JqueryUI.js?v=193'></script> <script type='text/javascript' src='/wire/templates-admin/scripts/inputfields.js?v=12'></script> <script type='text/javascript' src='/wire/modules/AdminTheme/AdminThemeDefault/scripts/main.js?v=12'></script>
  3. Hi all Does anyone here create their PW sites on Plesk (12) on Linux on a VPS? I have a general web dev question for you. When you've created a web space and installed PW, does the Plesk Preview link ever work for you? I'm really interested in this as I'm new to VPS and Plesk and seem to be having issues with PW sites prior to the DNS propagation. My hosting company is telling me this a Plesk "feature" while someone else blamed PW. For example, have a look at my own site which does have the DNS kicked in. Clicking Preview brings up my site but none of the CSS loads and the paths are clearly broken. I've tried numerous combinations of changing the rewrite base and yet nothing works.
×
×
  • Create New...