Jump to content

Is anybody at all using ALFRED?


bernhard
 Share

Recommended Posts

  • 2 weeks later...
  • 1 month later...

Hi,

I'm just starting trying to use Alfred, it looks like, as it is the only way to provide frontend editing using the HTML markup of the fields from backend. 

Right now it is working as logged in with admin, but it should work also for editors on frontend. 

I hope to have it ready soon.

Since it is not working on frontend with editor permissions, I'll just post here my problems:

In console of the browser there is the log

console.log("Loading jQuery...");
jQuery not found

The access / Role is already granted to "rockfrontend-alfred".

By the way, it is fantastic, that alfred is so flexible and can be limited to specific fields of a template!!!

 

 

Link to comment
Share on other sites

Ok so ALFRED will stay in RockFrontend, thx for letting me know @gornycreative and @MarkE

47 minutes ago, imandreas said:

But for any reason for the admin is showing in modal view, for editor it is opening the PW backend. 

Is there a way to configure this behaviour ?

That's not intentional behaviour and I've never experienced something like this. If you provide instructions on a fresh installation with step by step guide to reproduce the issue I can have a look into it.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...