Jump to content

server locale setting

angelo, italy

Recommended Posts

I tried to find a post about my issue but I did't find it. Can you help me? thanks

Issue is:

  • Note: your current server locale setting isn’t working as expected with the UTF-8 charset and may cause minor issues. Your current locale setting is “C”. Please translate the “C” locale setting for each language to the compatible locale in /wire/modules/LanguageSupport/LanguageSupport.module:
    For example, the locale setting for US English might be: en_US.UTF-8

Schermata 2019-05-04 alle 11.51.01.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...