Jump to content
Andreas Faust

TextareaLanguage not working in Repeater-field

Recommended Posts

Hello PW-Community!

I have been working with Repeater-fields for years without coming across this problem:
On a recent website-project I use a TextareaLanguage inside a Repeater-field. When I switch the language from default to english, it still shows default.
Now I moved the same TextareaLanguage-field to child-pages instead and it works like expected. 

Is this a new bug, I need to report, or am I missing something? I work with ProcessWire 3.0.107.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Andreas Faust said:

Is this a new bug, I need to report, or am I missing something? I work with ProcessWire 3.0.107.

Hello,

If it is a fresh ProcessWire install then we are probably talking about a bug. If you have the time, could you please try it with the latest "stable" (3.0.98) too? And based on the results I guess you will be able to decide whether to report it or not.

Share this post


Link to post
Share on other sites

It worth to mention that there is an option called 'Language Support / Blank Behavior' on'Details' tab in the field config. Maybe it's somehow relative to your case.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you for your response!
I'll try it out today with a new copy of the latest PW and report a bug, if I can reproduce it.
Also I will check, if it is somehow related to 'Language Support / Blank Behavior'.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...