Jump to content

"The process returned no content" errors


Recommended Posts

A user is getting these errors all the time in the CMS. It happens when editing pages, making new pages, using modules, uploading images... etc.

The thing is it is only happening to them. It doesn't happen to other admins, even those with the same permission settings.

I tried following the PW permissions guidelines for directories and files in site/assets (although they were all set to the right settings/owner anyway).

I also tried updating the CMS to the latest master release as of today.

Anyone have any other suggestions?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...