Jump to content

Error Wire Mail SMTP Module : it were not specified any valid recipients


Sonia Margollé
 Share

Recommended Posts

Hello,

I have a big problem that I totally don't understand and it's becoming really really problematic because it's on a online shop.

The module was working before, with some "cannot connect to smtp-server!" but not so much.

But since some weeks, there is "Error in hnsmtp::send : it were not specified any valid recipients" a lot, like really a lot. But if I test the configuration of the module, that says everything's ok.

I would really like some help :( 

Link to comment
Share on other sites

Yes, but I don't understand because, without changing anything, most of the time it work perfectly and sometimes, I have this error. With the same recipient ! 

I use it like this : $mail->sendSingle(true)->to($dest)->bcc($dest_admin);

$dest and $dest_admin are email.
The emails are corrects.  

If there's something wrong then why, with the same to and bcc, it can work and 10 second later, not ?

:( 

 

Link to comment
Share on other sites

  • 2 years later...

I have a similar problem too: sending the email sometime does work and sometime it doesn't.

In Admin > Setup > Logs > Wiremailsmtp_errors I get:
Error in hnsmtp::send : 550 5.1.0 lpSZ2001L2kwbrt01pSZZZ invalid domain
But in Admin > Modules > Wire Mail SMTP the test settings appear to work correctly.

What could the problem be? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...