Jump to content

vwatson

Members
  • Posts

    76
  • Joined

  • Last visited

Everything posted by vwatson

  1. Worked like a charm. Thanks much! 🤩
  2. Thanks! I'll give that a try tonight.
  3. Well, this is a freebie site I'm doing for a friend. They have a rumble channel and will embed videos in their blog/articles. So I was hoping not to have to invest a lot of time/effort into it. 🙂
  4. What is the best way to make it easy for a client to embed videos from rumble.com into a textarea field? I have the video embed text formatter for youtube and vimeo added, but it seems that only works for those two video providers? I tried adding the iframe button as a ckeditor plugin, but I must be missing something as I can't get a button to appear in the editor toolbar. In the field, I check the box for the iframe plugin checked, but nothing appears in the toolbar. Thanks for any help.
  5. Hmm, a site on a different host shows the icons fine, Reno profile.
  6. I tried it both ways http and https. The icons are gone for both.
  7. I don't have any fontawesome icons in the admin section. Not sure what's wrong. They used to appear. I've tried all the user profiles and they're gone in all of them. Using the browser inspector tool, I see this message: Access to font at 'https://www.domain.com/wire/templates-admin/styles/font-awesome/fonts/fontawesome-webfont.ttf?v=4.7.0' from origin 'http://domain.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. I'm not sure why this is occurring or how to fix it. Any help would be greatly appreciated.
  8. I think it was submitted by a person rather than a bot. Not sure. It would be nice to have an option to exclude urls in the comment text or possibly limit it to 1. It seems like the Akismet filter isn't working. I can't believe it would let that comment through without flagging it. I have the option checked in the comments field and a key entered in the module.
  9. I recently added the PW Comments module to a site. Right now I have it set up to moderate all comments. I have Akismet turned on and the Akismet key entered. Today I received a comment with probably 50 links in it. I'm wondering why such an obvious spam comment wasn't flagged immediately as spam. Is there anything I can do to tighten things down to weed out obvious spam?
  10. I'm running PW 3.0.146 , ListerPro 1.1.3 I switched some checkbox fields to yes/no toggles. They display in the Lister columns, but previously the checkboxes were editable in the Lister. Now, in the Config Lister options, where it allows you to select editable columns, the toggle fields are not available to be selected. Is there a way to make the toggle field editable in a Lister column?
  11. Thanks. I haven't done anything like that yet, but I'll put it on my To Do list. 🙂
  12. https://www.sonrisestable.com/ This is one of my personal sites, but I've been using PW for client sites for a couple years now - a recovering Joomla user. 🙂 That site uses UIKit CSS framework. I like ProjectSeven's menus for their ease of use. Ecwid is the ecommerce on the site. I'd appreciate any feedback/suggestions. I'm going to add the blog/article categories as a submenu under articles, when I get a chance.
  13. I'm in need of this again. Anyone know if this is possible or if it could be added?
  14. Tried that, but still get the warning. Attached a screen capture of what is included when I go to the upgrade page. On every other site I've used pw on, I see the core upgrades, but not on this one.
  15. I have the ProcessWireUpgrade module installed. I can see installed and latest versions for modules - like Form Builder and DatabaseBackups, but none of the core options are listed. I manually upgraded this site from 3.0.98 to 3.0.123. Those options weren't visible before. I thought that upgrade might make them appear, but I still don't see them. This is on a client's hosting, Network Solutions, so it's not the normal hosting I use with PW. With debug on, I see the following warning. I don't know if that's relevant at all. Warning: Illegal string offset 'name' in site/assets/cache/FileCompiler/site/modules/ProcessWireUpgrade/ProcessWireUpgradeCheck.module on line 336 I like the convenience of using that module to upgrade a site, rather than doing it manually. So I'd like to figure out what is happening here.
  16. Is it possible or could it be added in the site backup module, the option to give a role the ability to create and download a backup, but not have access to the delete and restore options? I'd like my users to be able to create backups without having full access to the other two features.
  17. Thanks. I told the client I couldn't work with that hosting. I've never had trouble installing processwire before on other hosts.
  18. I'm trying to install processwire 3.0.62 on fatcow hosting (client's preferred host). It goes through the installation almost to the end, but then I get this error: Error: Call to a member function execute() on a non-object (line 55 of [directoryname]/index.php) All the requirements checked as ok in the installation precheck process.
  19. On this site, the phone number in the header should be: 937-537-1739. That is in an include file. The file with that number is in the templates folder. Actually on my phone I see the updated phone number, but on my desktop I continue to see the old number. I've cleared the browser cache, closed the browser, rebooted the computer, etc. I can't figure out why I can't see the new phone number? Anyone have any ideas? http://www.combsbeefarm.com/
  20. Thank you. Seems to have corrected the problem.
×
×
  • Create New...