Jump to content

vwatson

Members
  • Posts

    87
  • Joined

  • Last visited

Everything posted by vwatson

  1. Thanks. I wasn't aware of either of those. May come in handy sometime. 🙂
  2. To insert a block of self-standing explanatory text, I created a text field, added it to a template, edited the page and saved it, then went back and set the visibility of the field to Open and Locked. That's a simple example that could have been done in the field description, but I'll be able to use this technique for longer instructions to end users.
  3. Oh wow! 🤩 How have I missed that for years??? It's perfect, beautiful, wonderful. Thanks.
  4. I have this same question and found this forum topic from years ago. I have generic fields I use for different things in various templates - say text areas with names text1 to text4. I can't use the label or description options to specify what those fields are used for since that would change based on the template. I'd like to add a text description above various sections in the admin page edit. I looked at that module, but it don't know if it is still compatible. This seems like something there would be a common need for.
  5. It's converting them all to lowercase? I switched all my tags to lowercase. Previous versions must have allowed uppercase, because I had a mix.
  6. I had 3.0.201 installed. Should have mentioned that.
  7. I try to group my fields using tags on the Advanced tab. PW apparently considers the upper and lower case version of the same word as separate tags. I'm trying to use a tag "Images" with a capital "I" for my image fields. Not sure why but some of them save with "images" as the tag (lower case i). Even when I select the upper case version from the tag list, it switches it to the lower case version. It affects the order of the fields in the field page and now I have them in two separate tag groups. (first image shows the capital version selected right before I save. 2nd image shows it saved as lower case.)
  8. Anyone have any suggestions for this? Or is it possible to do a new install with the 3.0.184 version, then import the database content, templates, and asset files from the old version? Or will that mess the database up?
  9. I've upgraded many sites repeatedly over the years and have never had a single issue with an upgrade until this one. I'm attempting to upgrade a site using PW 3.0.123 to 3.0.184. PHP version is 7.4.27 The upgrade halts with the following messages. Any suggestions on what I do to get past this? Thanks! Deprecated: Function get_magic_quotes_gpc() is deprecated in /home/thewebsite/public_html/wire/core/WireInputData.php on line 98 Warning: Cannot modify header information - headers already sent by (output started at /home/thewebsite/public_html/wire/core/WireInputData.php:98) in /home/thewebsite/public_html/wire/core/admin.php on line 27 Warning: Cannot modify header information - headers already sent by (output started at /home/thewebsite/public_html/wire/core/WireInputData.php:98) in /home/thewebsite/public_html/wire/core/Session.php on line 1083 Warning: Cannot modify header information - headers already sent by (output started at /home/thewebsite/public_html/wire/core/WireInputData.php:98) in /home/thewebsite/public_html/wire/core/Session.php on line 1084
  10. Worked like a charm. Thanks much! 🤩
  11. Thanks! I'll give that a try tonight.
  12. Well, this is a freebie site I'm doing for a friend. They have a rumble channel and will embed videos in their blog/articles. So I was hoping not to have to invest a lot of time/effort into it. 🙂
  13. What is the best way to make it easy for a client to embed videos from rumble.com into a textarea field? I have the video embed text formatter for youtube and vimeo added, but it seems that only works for those two video providers? I tried adding the iframe button as a ckeditor plugin, but I must be missing something as I can't get a button to appear in the editor toolbar. In the field, I check the box for the iframe plugin checked, but nothing appears in the toolbar. Thanks for any help.
  14. Hmm, a site on a different host shows the icons fine, Reno profile.
  15. I tried it both ways http and https. The icons are gone for both.
  16. I don't have any fontawesome icons in the admin section. Not sure what's wrong. They used to appear. I've tried all the user profiles and they're gone in all of them. Using the browser inspector tool, I see this message: Access to font at 'https://www.domain.com/wire/templates-admin/styles/font-awesome/fonts/fontawesome-webfont.ttf?v=4.7.0' from origin 'http://domain.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. I'm not sure why this is occurring or how to fix it. Any help would be greatly appreciated.
  17. I think it was submitted by a person rather than a bot. Not sure. It would be nice to have an option to exclude urls in the comment text or possibly limit it to 1. It seems like the Akismet filter isn't working. I can't believe it would let that comment through without flagging it. I have the option checked in the comments field and a key entered in the module.
  18. I recently added the PW Comments module to a site. Right now I have it set up to moderate all comments. I have Akismet turned on and the Akismet key entered. Today I received a comment with probably 50 links in it. I'm wondering why such an obvious spam comment wasn't flagged immediately as spam. Is there anything I can do to tighten things down to weed out obvious spam?
  19. I'm running PW 3.0.146 , ListerPro 1.1.3 I switched some checkbox fields to yes/no toggles. They display in the Lister columns, but previously the checkboxes were editable in the Lister. Now, in the Config Lister options, where it allows you to select editable columns, the toggle fields are not available to be selected. Is there a way to make the toggle field editable in a Lister column?
  20. Thanks. I haven't done anything like that yet, but I'll put it on my To Do list. 🙂
  21. https://www.sonrisestable.com/ This is one of my personal sites, but I've been using PW for client sites for a couple years now - a recovering Joomla user. 🙂 That site uses UIKit CSS framework. I like ProjectSeven's menus for their ease of use. Ecwid is the ecommerce on the site. I'd appreciate any feedback/suggestions. I'm going to add the blog/article categories as a submenu under articles, when I get a chance.
  22. I'm in need of this again. Anyone know if this is possible or if it could be added?
×
×
  • Create New...