Jump to content

ezeey

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ezeey

  • Rank
    Distinguished Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

1,469 profile views
  1. Win 1x2 Tickets: MELT! Festival 2013 mit Warsteiner Backstage | I ♥ electru.de http://t.co/SJEJauLyvp

  2. Apeisa, you just develop the best modules Unfortunately this module does not work when used together with your Multisite-Module. Is it possible to modify it so that these two work together? I tried to understand the code, but obviously I am a absolute beginner when it comes to PHP....
  3. I just noticed I only answered apeisa in a personale message: I still don't know where the problem came from but after reinstalling FormBuilder everything works fine for me as well . Thanks for notifying though!
  4. Hi apeisa, I just uploaded the current version page I am working on to my server. I configured FormBuilder exactly as you describe: One FormBuilder page under the root, and one more under each subsite. Strangely it seems to work for one of the subsites but not for the others. Would you take a look at it? What data do you need from me? Thank you again for your help!
  5. I noticed the first problems with Form Builder today. Apeisa wrote this module would work with Form Builder if you create one /form-builder/ page under each of my subsites. However, if I embed a form, ProcessWire always points the IFrame to the first existing /form-builder/ page in the tree. So if I have the following sites and embed a form on the second contact page, Form Builder tries to load events.riez.pw/openair.riez.pw/form-builder/contact/ Does anyone have an approach how to fix this behavior ? riez.pw -- openair.riez.pw ---- Form Builder ---- Contact -- events.riez.pw ---- Form Builder ---- Contact Sorry if this post belongs to the FormBuilder forum, but I do not have access to it, yet.
  6. Thank you Arjen, it works perfectly. I guess your PHP skills are a bit more advanced than mine
  7. Unfortunately I didn't. As I thought I am having the same issues no matter if the page is running local or on my remote server.
  8. Hi Ryan, the links added to the module settings do not have a trailing slash. However, if i add one the module stops working since it fails to match the entry to the appropriate page on the second level. I do have a .htaccess file but I am currently running the page in a local environment via MAMP. I am using the current ProcessWire Version 2.3.0. I don't know why this should be an issue, but I will perhaps try to run it on my web hosting to make sure it does not have a problem with running local.
  9. Und dann war da noch der Autofahrer der dem Mann mit der Blindenbinde per Handzeichen zu verstehen gab, dass er doch laufen solle.

  10. I would like to use this module but my PW installation produces the same error which Arjen described on the first page: I followed the step by step explanation he described but still have no success getting the module to work. If I open subdomain1.domain.com it redirects to the correct path of the tree and renders the menu as it should. The menu contains links like subdomain1.domain.com/festival, which seems correct to me. But all those links lead to the home page of the current subdomain, so in this case subdomain1.domain.com. I read the whole thread and learned that this module is far from perfect but I need a way to manage four subdomains which use nearly the same templates from one PW installation. There is no other convenient way except for this module, right?
  11. Thank you Arjen, you helped me a lot! Since I like the MarkupSimpleNavigation Module I combined it with your solution: I first create the output of the homepage like you described it, and after that run MarkupSimpleNavigation with a custom selector which removes all children which have "homechild" checked. https://gist.github.com/ezeey/5216516
  12. Sorry for the difficult explanation, but Joss got it exactly right. I like your attempt of manually creating a custom dropdown but since I am not really a PHP guy I am quite helpless in how to implement it. My idea would be to create a new (hidden?) child of the root page and manually add its children as children of the rootPage when rendering the menu tree. Does anyone have a suggestion how I could accomplish this? Otherwise I will just try to convince my customer of another solution //My Processwire tree would look like this Home ---Hidden Home -----HomeChild1 -----HomeChild2 ---Page1 -----Page1Child1 ... // My Menu would be rendered like that Home...............Page1 ...HomeChild1.........PageChild1 ...HomecHild2...................
  13. First of all: I love Processwire and feel a strong urge to migrate all my clients systems from MODx Still, I have a little problem just now: I need to add two direct children to my front page (the top of the tree, which is opened on page load). I want the front page to appear in my menu (Already did this with MarkupSimpleNavigation) and have two direct child pages. Is there any way to accomplish this? I thought about just using the top-element as an empty one and somehow mark another page, which can have as many children as I want, as the default front page.
  14. Offscreen Magazine Issue #4 is Here and We're Giving Away Copies - The Industry http://t.co/EAEklaji via @industry

×
×
  • Create New...