Jump to content

Title field not updating inside repeater (solved)


heldercervantes
 Share

Recommended Posts

Hey guys.

First time I'm having this issue. Started a new project, downloaded the current master 3.0.165, set it up using the languages template. First field I add is a repeater with a title and image field, add that to the home template, edit the page, put some content, save... and the title is blank.

Further testing and all other fields seem to work. This is the only one that reverts to blank when I save. Being required or not makes no difference. Nothing in the log.

Any idea what's going on? I'm about to give up and make a new field.

SOLVED
For anyone who hits this snag, it seems this happens when you have languages but only one is set up. As soon as I added a second language, this behaviour stopped.

Link to comment
Share on other sites

Wow... had this bug years back. Must have been one of my very first posts here.

Nontheless... it's either the global or autojoin flag (can't remember it anymore) in the advanced settings tab for the title field that is somehow the reason for this.

But yes, adding another language solves the problem as well.

  • Like 2
Link to comment
Share on other sites

3 hours ago, wbmnfktr said:

Wow... had this bug years back. Most have been one of my very first posts here.

Nontheless... it's either the global or autojoin flag (can't remember it anymore) in the advanced settings tab for the title field that is somehow the reason for this.

But yes, adding another language solves the problem as well.

First time I ran into it in some 7 or 8 years making stuff in PW 😅

  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...