Jump to content

Search the Community

Showing results for tags 'strange'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Just some strange thing i've tested with PW. I've some experience with PW now, but one thing i found i don't have a clue where i've to search why....and i always wanna know WHY something happens... You all know online responsive website test services....like: http://ami.responsivedesign.is http://mattkersley.com/ http://responsivedesignchecker.com/ and so on.... but if i'm checking one of my websites build with PW there is gives me a blank screen...no screenshot there...so i have a closer look. first i switched browser...check - same result in ervery browser second i looked at other PW sites like http://processwire.com itself.....check no working too! third i picked some websites from the repository that build with pw.....check no working too! some examplelinks: http://responsivedesignchecker.com/processwire.com http://quirktools.com/screenfly/#u=http%3A//processwire.com&w=1024&h=600 http://responsivetest.net/#u=http://processwire.com|1024|768|1 http://responsivetest.net/#u=http://gs-altfraunhofen.de|1024|768|1 ....and so on So why is a PW website not working in any of such online testing tools? .htaccess? strange regards mr-fan
×
×
  • Create New...