Jump to content

webcraft

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About webcraft

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thx, with 7.3.13 work all webs, wrong written requirements: ProcessWire software requirements A Unix or Windows-based web server running Apache (and others, see next section) PHP version 5.4 or newer with PDO database support (PHP 7+ preferable) MySQL or MariaDB, 5.0.15 or greater (5.5+ preferable) Apache must have mod_rewrite enabled (when applicable) Apache must support .htaccess files (when applicable) PHP's bundled GD 2 library (ImageMagick also supporte
  2. Hi, please help, i updated to PHP 7.4.1 on CentOS 7.7.1908 Problem only one website in multisite configurations. Problem: After login: Deprecated: Function get_magic_quotes_gpc() is deprecated in .../wire/core/WireInputData.php on line 98 In webpage as guest Notice: Trying to access array offset on value of type int in .../wire/core/PagesLoader.php on line 138
  3. Hi, mam len jednu otazocku, kodovanie toho prekladu preco nieje v UTF-8 ? To je v poriadku ze je v json/Java kodovani znakov? Priklad: "3d6623b8d5249788a0d797d4bbc5e5a1": { "text": "Je vy\u017eadov\u00e1na akce" nebalo by to byt takto? "3d6623b8d5249788a0d797d4bbc5e5a1": { "text": "Je vyžadována akce" Asi to tak ma byt, len by zaujimalo preco
×
×
  • Create New...