newtinip

Set English as default language

Recommended Posts

I have "inherited" a processwire site and am a bit lost, having never worked with the system before. The site was apparently installed in German, although the people who are using it and the front end users / website visitors are all English speaking. The result is a mixture of German and English. How can I get rid of the German language and set the whole site back to English (which is, I assume, the default language of processwire)? I cannot find any general setting for that, nor any "switch" to set a module back to English. I also tried the translation files, but that would mean to translate something from German into English that was English originally. Any help is very much appreciated! Thanks!

Share this post


Link to post
Share on other sites

Since ProcessWire's default is english, it should be sufficient to delete all translation files. However, any custom programming may have strings in German, so best try this with a local copy first.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for your answer. There is no real custom programming, as far as I can see. Could you please tell me, where those deletable language files would be?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member