Jump to content

Search the Community

Showing results for tags 'wirefiletools'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, Hopefully there's somebody who can help me with an issue while unzipping files. My goal is to show banners in a portfolio. In ProcessWire I have created a field, type 'Files', where I can upload the .zip files, one at a time. I've selected the option Decompress ZIP files, but any subfolder in the .zip somehow disappears. For example the 'assets' folder is gone after I uploaded the .zip file (see the attachment for the file structure). I'm curious, is there a way to preserve the file structure inside a .zip file after unzipping it? Kind regards, Remco
×
×
  • Create New...