Jump to content

Search the Community

Showing results for tags 'processwire\wiredata'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Everyone, I was wondering whether anyone knows what this error is: "Error: Class 'ProcessWire\WireData' not found (line 19 of /home/sitehost/public_html/dev/sitename/wire/modules/Page/PageFrontEdit/PageFrontEdit.module)" This has been pulled from the logs. I found the error after a password reset, though the error did not occur immediately. I only noticed this after reloading the site. This has taken down both the back-end and front-end, I only get a 500 internal server error back. Is anyone familiar with this error? Thanks, Matt
×
×
  • Create New...