Search the Community

Showing results for tags 'go daddy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • ProDrafts
  • ListerPro
  • ProFields
  • ProCache
  • Form Builder
  • Likes
  • ProDevTools
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Peter Knight

    I think I've been through every GoDaddy related post on the forum but not had any success so far with this. Basically, a client's site started to throw various errors after a failed SSL install by their host. Accessing https://www.domain.com results in an error and a redirect to https://www.domain.not/cgi-sys/defaultwebpage.cgi Accessing http://www.domain.not gives a blank 500 page Im happy to side step the SSL issue at the moment if I could get the site up. I'm pretty sure it's a .htaccess issue as adding "blahdhdgdgd" to the start of the .htaccess file results in an "internal Server Error" Tried every .htaccess tweak I could find to no avail. Even restored an older .htaccess file from last week before the SSL issue doesn't work. It's a "real doozy", this one