Jump to content

Search the Community

Showing results for tags 'frontendedit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello folks, I have a strange problem. I have enabled the frontend editing plugin for a website, so that customers are given the ability to customize an assigned page to their liking. However, the problem occurs that by double clicking the elements, to edit the content, those dialogues are opened multiple times. Since I have recently started using the markup regions, I suspect that there is a connection here and certain elements are being outputted twice, whereby the trigger for editing elements is set twice. I'm not sure, what type of informations you'll need to debug this issue, or where to start looking. I'd be grateful if you'd be able to support me, in finding the issue and solving my problem. Thanks in advance. cheers.
  2. Hi, is there anything else to configure for editing fields in multi-language mode ? i'm always getting following message: Edited language does not match current language (1143 != 1127) when i try to save an edited field in an other language than default language ?
  3. Hi, how do I enable frontend editing for repeater fields? It partially works with foreach($page->repeater_field as $item) { >? <li><edit list_item><?= $item->list_item ?></edit></li> <?php } But if I click a frontend item the text disappears. I'm not sure if this is a bug or because it does not know which text it should reference. I tried with: foreach($page->repeater_field as $item) { >? <li><edit list_item_repeater<?= $item->id ?>><?= $item->list_item ?></edit></li> <?php } But that results in an exception.
×
×
  • Create New...