Jump to content

Search the Community

Showing results for tags 'dreamhost'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. My hosting company (Dreamhost) upgraded their VPS accounts from Ubuntu 14 (also known as Trusty) to Debian 10 (aka Buster). Since they have done that, I can no longer upload photos through the PW admin. Most of my templates use the Images field and when I go to upload an image - no matter the size, I just see spinning over the image icon. I checked my console and get the following errors: [Error] Failed to load resource: the server responded with a status of 418 () (edit, line 0) [Error] SyntaxError: JSON Parse error: Unrecognized token '<' parse (JqueryCore.js:2:13595) parseJSON (JqueryCore.js:2:13595) (anonymous function) (InputfieldImage.min.js:1:35271) I have multiple sites hosted by Dreamhost and this is now happening on all sites. I am using Processwire 3.0.165. PHP 7.4. I don't know what other info is helpful so please let me know if you have any ideas. I have filed a ticket and suspect this is a result of the upgrade as all these sites worked previously. And the sites still work - just can't upload and save to the images field.
  2. Hello to ALL of you! This is my very first PW ... and I need help. I use Wordpress most of the times... So, I am hosting at Dreamhost. All test went well (see snapshot attached), however, when creating the DB I got these 2 lines: Database connection information did not work. SQLSTATE[HY000] [2002] No such file or directory I tried it with DN name: "localhost" and with "db.mysite..." as well. Same result. I think a more detailed error message, with reference to "how to resolve it" would be useful... So, what should I do now? How to go on? Thanks a lot, Tamas
×
×
  • Create New...