Jump to content

Search the Community

Showing results for tags 'Multisite module'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am using the Multisite.module to run several (similar/related) websites off a single PW-site and database. Adding new sites was as simple as adding the domain to the config box, and a top level page of the same name. However, since an upgrade of PW, I now also have to update my site/config.php file with each extra domain, i.e. $config->httpHosts = array( 'mydomain.com', // our primary hostname 'related.mydomain.com', // related website ); Otherwise the site will throw a 404 page not found. Leaving a blank httpHosts will allow all hostnames, but causes a warning in the back-end Unrecognized HTTP host:'mydomain.com' - Please update your $config->httpHosts setting in /site/config.php Can anyone advise how best to update Multisite.module?
×
×
  • Create New...