Jump to content

Nik Groningen

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Nik Groningen

  • Rank
    Newbie
  1. Unfortunately, the namecheap support was also not able to help me. Part of the response included: "As we have checked, there are no issues on the server side. Please contact your website developer in order to resolve the issue.Otherwise, please let us know how the issue should be fixed, and we will gladly help you." 😬 I wish I could have helped other users who run into the same issue. However, I think it's best for me to just switch the hosting provider for now. If anyone ran into the same issue and figured it out, I would still love to hear it!
  2. Thanks for the reply teppo! You're right, i definitely should use php 7.3, I also tried that. I just developed the site on php 5.x and wanted to keep the settings as similar as possible. I'm talking to the namecheap support right now, if I can solve the issue with them I will post it here for future reference.
  3. Hi, Currently I'm developing a platform and use Processwire for some of the backend. Everything is working very well on localhost, but the installation on namecheap does not complete. I've read some comments on this forum that mentioned hosting on namecheap (without mentioning issues). Attached is a screenshot of the last step of the installation. It looks very similar to the problem mentioned in this thread: https://processwire.com/talk/topic/15516-processwire-do-not-complete-installation/. Unfortunately, this didn't help me. I also attached a picture of the server. In the error_log, i do get some error messages related to includes and requires like: [18-Jun-2020 03:42:32 America/New_York] PHP Fatal error: require(): Failed opening required '/home/niklcicr/public_html/wire/config.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/niklcicr/public_html/wire/core/ProcessWire.php on line 1199 On the last screen, the console outputs a internal server error 500. That's what I tried: Installation on another server (freeinfinity) and it worked fine, installation on another namecheap account (did not work), and I adjusted the .htaccess file according to other threads in this forum that had similar problems (did not work). Is there anyone who got Processwire to work on namecheap hosting or can point me in the right direction? Thanks in advance, Nik
×
×
  • Create New...