Jump to content

vknt

Members
  • Content Count

    72
  • Joined

  • Last visited

  • Days Won

    1

vknt last won the day on March 7 2012

vknt had the most liked content!

Community Reputation

13 Good

About vknt

  • Rank
    Full Member

Profile Information

  • Gender
    Not Telling
  1. Thankyou Ryan. I'll try it out. Good to see that posting about my little annoyances can help make PW even better.
  2. Thankyou Ryan. Updating to the latest version got me back. As for the order of the languages, changing the order in /setup/languages does change the order of the multifields. and when going to setup/languages/ it's also stil in the order they have been created. To change to order I have to delete both languages and create them in the correct order. When I have to switch languages when there's already content filled in, this might be a problem. But I realize this is an uncommon problem. Good to know that it works like this..
  3. And another question: tried to delete the 2 languages that I added, and now I'm completely locked out of the CMS with this error code: Recoverable Fatal Error Argument 1 passed to LanguagesPageFieldValue::__construct() must be an array, string given, called in /home/brightpark/public_html/wire/modules/LanguageSupport/LanguageSupportFields.module on line 296 and defined (line 33 of /home/brightpark/public_html/wire/modules/LanguageSupport/LanguagesPageFieldValue.php) This error message was shown because you are logged in as a Superuser. Error has been logged. Any way that I can fix this? Does this mean, I can delete or add languages on the fly? PS I have a database backup..
  4. I'm in the progress of creating a mulilingual site. Done this before, no problem. I've created 3 languages, however the order in which they have to be shown is incorrect. It should be Dutch, French and English instead of Dutch, English and French. Is there a way to change this order of apperance? Thanks in advance.
  5. Hi Ryan, to be more exact: - The Page field was linking to page that didn't exist anymore (set as parent for selection) - The template of that page didn't exist anymore - The field allowed to create a page from within the field, with a template that didn't exist anymore. So I guessing he was giving the error based on one of those 3?
  6. Hi ryan, I don't use any third-party modules, and I've tried to change the template name back, problem remained. But when you said the old template must be somewhere I searched for other template references and found the problem: it was a Page field that was linking to a template that I had removed, so it had nothing to do with the renaming of the template although I thought it was connected to that change. So thanks a lot! Problem solved!
  7. Thanks Diogo, I've looked into those posts before I started this topic, but I don't really understand what the're saying and it seem to be a subproblem of another problem for those topics. But thanks for trying to help out! V
  8. Hi all, I'm getting this weird error after changing the name of a template. Invalid value sent to Page::setTemplate The template is connected to 10 pages, as you can see in the attachment. But after name change, it stopped working. I don't have a db backup, because I was doing pretty normal stuff, so I hope someone can help fix this. Thx in advance. Valentijn
  9. vknt

    Photoshopmonkeys.com

    Thanks SiNNuT, I worked together with a friend who does 3D. It would be hard to create this level of detail in Illustrator I think.
  10. vknt

    Photoshopmonkeys.com

    Hi Soma, thanks No the rescaling option is bitmapbased, personally I always use 2 document because mostly I tweak a little bit ont the buttons for retina. I use the resizing options for non-ui assets. If you have any other questions, let us know! PS Thanks for the youtube tip, will change that.
  11. vknt

    Photoshopmonkeys.com

    Nice catch Arjen, I'll look into it!
  12. Hello everyone, this is our latest creation built with Processwire. It's a site for a Photoshopplugin I build to save slices like a boss Let us know what you think! http://photoshopmonkeys.com Team Valentijn Kint (vknt) Thijs Bernolet (recyclerobot)
  13. Looks cool, I'll give it a shot 2night.
  14. Thanks Soma, that was a solution what I was hoping for. For me it was not a dealbreaker that they are not the same height, because I can add or remove all descriptions of the same row. But for emails and urls I didn't have a choice. Agree! +1 Thankyou all for the replies.
  15. First world problem I know, but it's annoying me that some fieldtype stick out. See below. If I try to put a spacebar in the field, it's height is still not the same as the others. Thx in advance for any suggestions to solve this.
×
×
  • Create New...