Jump to content

Search the Community

Showing results for tags 'snipwire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to ProcessWire
    • News & Announcements
    • Showcase
    • Wishlist & Roadmap
  • Community Support
    • Getting Started
    • Tutorials
    • FAQs
    • General Support
    • API & Templates
    • Modules/Plugins
    • Themes and Profiles
    • Multi-Language Support
    • Security
    • Jobs
  • Off Topic
    • Pub
    • Dev Talk

Product Groups

  • Form Builder
  • ProFields
  • ProCache
  • ProMailer
  • Login Register Pro
  • ProDrafts
  • ListerPro
  • ProDevTools
  • Likes
  • Custom Development

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Still haven't resolved this issue I thought I move my issue to a separate thread. I'm in SnipWire/SnipCart test mode, SnipWire version 0.8.7, PW version 3.0.169 I'm struggling with the taxes, they just won't get applied to the products, what appears in the cart is always – all the way to the confirm order dialogue – without taxes. Here's everything I'm working with: SnipWire Settings Taxes Provider, I can choose between: - Snipcart (no effect - I added additional taxes on snipcart.com which just won't appear) - Integrated (SnipWire) On snipcart.com: - "included in price" (no effect, checked or unchecked) - "applies on shippings" (no effect, checked or unchecked) So I selected Integrated (SnipWire). Then… - Taxes Included in Prices (no effect, checked or unchecked) Taxes Configuration: - 10 % VAT, Shipping: unchecked Shipping Taxes Handling - No shipping taxes (for now) SnipWire Webhooks Endpoint: /webhooks/snipcart (also added to the Snipcart dashboard like this: http://mywebshop/webhooks/snipcart) Product Settings Taxable - Product is taxable (no effect, checked or unchecked) VAT (select field) - 10% VAT (no effect, selected or not) Ironically enough, I entered the products' gross prices yet in the cart their net prices appear. Snipcart Products click "Refresh" – no effect Snipcart.com Settings prices are wrong here. I entered "," as a decimal seperator, now the prices are all hundredfold, i.e. 14,80 -> 1,480.00 - refreshed products - no effect ____ Also tried the usual suspects, deleting cache, incognito mode. What else can I try? If I contact to snipcart.com, they always advise me to talk to the PW "SnipWire" module developer @Gadgetto Please help!
×
×
  • Create New...