Jerry.Schrijver

Starter
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jerry.Schrijver

  • Rank
    Newbie
  1. Jerry.Schrijver

    Hi BitPoet, thanks for the quick and helpfull reply, you nailed the item. I will have to let the adminisrator test properly, but it looks good! Thanks a lot, saved my day!
  2. Jerry.Schrijver

    Hello, I'm completely new to Processwire and have a customer that setup his intranet using Process wire on a windows 2012R2 server. Now everything seems to work fine, except that he can not upload articles. If he wants to publish content, het gets an error that says Targetpath is empty or does not exist. If I give "everyone" full control on the IIS, it works, but you guess that is not the final solution. What windows user must have full access to the Site, so that it works correct. I have of course asked the administrator, but he does not know, and placed the issue on my desk. I have read something about application pools, but that does not seem to work either. (or I'm douing something wrong) Would any community member be so kind to describe the steps required for it to work, without "everybody" having full access? As I already wrote, I have no clue about Content management, but am familiar with Windows servers. A detailed description would be perfect. I apologize for the direct question, but I have not found the answer in the forum. A link to an existing Article that I have missedwould already be of great help. Thanks in advance! Jerry