Jump to content

Johannes P.

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Johannes P.

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Germany // lower saxony
  • Interests
    girls

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I found the problem. On the new server I could install PW 3.x with the option INNODB. Installation also fails with the default option MyISAM. Now what to do? I need to migrate from the old server with PW2.7 and MyISAM to the new server with INNODB. Is it possible to convert MyISAM to INNODB? Is it possible to install PW 2.7 with MySQL and INNODB? I coud not find this option. Best Johannes
  2. Hi Gábor, Thank you for your reply and the warm welcome. What i did was following: 1. Copied files and imported DB from old server to this server and ended up with the error Missing system template: 'permission' (in /wire/core/ProcessWire.php line 262). 2. i did a new installation of Processwire 2.7 (see screenshots above) and ended up with the same error. 3. I installed PW 2.8 (also from ZIP file) and got same error. For steps 1 to 3 I used same DB. May this be the problem? I will try to install PW 3.x and see what happens. Best Johanns
  3. Dear all, My name is Johannes and this is the first time I'm posting something in this forum. I get following error installing Processwire 2.7 in a subfolder: exception.txt: 2017-09-14 13:37:27 ? ? Missing system template: 'permission' (in /wire/core/ProcessWire.php line 262) error.txt 2017-09-14 13:59:35 ? http://www.domain.com/?/ Error: Exception: Missing system template: 'permission' (in /data/www/www.domain.com/docfinder/wire/core/ProcessWire.php line 262) I have used "processwire-legacy-master.zip". Please see also the screenshots from the installing process: Hoster is Plusserver (formerly HostEurope) on Linux and Apache/mysql. I have tried also to install 2.8.62 but result in the same error. Any ideas? Should I try to install the most recent versin of Processwire? I have to migrate an existing page to this new server, thats why I used the version 2.7 Best Johannes
×
×
  • Create New...