Jump to content

dalibor

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About dalibor

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm using hook for retrieving data from image metadata (IPTC) after image upload and filling them to some fields. When I choose server-side image resize, everything works well. But when I use client-side resize (which si much faster and client comfortable - it uses PWImageResizer.js) image metadata are lost during resizing - I have downloaded the file after resize and checked for EXIF, IPTC etc. and they are not present. Using PW 3.0.165. Tried to look into PWImageResizer.js but uhh it's too javascreepy to me:)
  2. Want to check if the value of the field in nondefault lagnugage is empty (making list of transtlated and non traslated pages of websiste), but if I use $page->getLanguageValue(...) it returns the default language value when the field is empty in another language. And I don't want to turn off 'inherit value from default when empty' in fields detail settings. Anybody nows ho to do that? Thanks.
  3. SOLVED. Thanks KarlvonKarton. The problem was I set the Home name for the new language same as default one was. Thought it is just a name not a part of url. Now everthing works well.
  4. Yes, the language is active. And I see the language in menu on frontend.
  5. Installed ProcessWire 3.0.33 devns with multilanguage. Installed languages are working right it adds /de and /fi postfix to url in frontend. But when I add new language, it redirects me to a default one only / in url without lang name after. Tried to add lang name manualy to url, but did the same. Looked in assets and it creates empty directory after language is created. Any suggestions? Thanks PS: I see new language by fields in backend and can fill them.
×
×
  • Create New...