Jump to content

wtrainer

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

3 Neutral

About wtrainer

  • Rank
    Newbie
  1. @soma Thanks for your comment It made me realise what i had done. I had manually copied htaccess.txt to .htaccess before running the installer. I've tried lots of CMS's over the past few weeks, and setting up the .htaccess before doing anything else seems to be the norm. Very silly of me. Everything is working fine now. Thanks for all your help and sorry for wasting all your time!!!!!
  2. yes, wire is the subdomain folder, so wire/wire is correct. Thanks for your input though. I think i am going to scrap this for now, it's just too annoying. Thanks again, West
  3. It is the default PW htaccess file. I simply renamed htaccess.txt to .htaccess This really has me stumped!!
  4. First of all, thanks for you help... I'm downloading process wire from the PW download page using the link - Download ProcessWire 2.4 ZIP file I'm not sure how the install can be anything but clean. I have the following config.php files:- ~/wire/config.php ~/site_default/config.php None of them contain a reference to any database Could you please specify the exact file and location to check? PW seems to be using the main account on the server to try and access/create the database. But obviously this would require a password, which i have not been asked to enter. Is there supposed to be a wizard where i enter my credentials when first accessing PW?
  5. "madabout" isn't the user to create/edit/update the database. PW has not asked me for any mySQL details (username, password, IP, port, etc) Shouldn't PW ask for my credentials before trying to setup a database? Cheers, West
  6. Hi Ryan, The URL is http://wire.madaboutbrighton.net/install.php I have started with a fresh copy, but the exact same thing is happening. I click the Get Started button and see the error. What could be going wrong? Cheers, West
  7. Hello there, I am trying to install PW 2.4 on linux webserver I can see the welcome message "Welcome. This tool will guide you through the installation process" When i click "Get started" i am taken to "/install.php" with the following error:- Error: Exception: SQLSTATE[28000] [1045] Access denied for user 'madabout'@'localhost' (using password: NO) (in /home/madabout/public_html/subdomain/wire/wire/core/ProcessWire.php line 143) This error message was shown because /install.php still exists. Error has been logged. I have looked in ProcessWire.php and it seems to me that incorrect mySQL config options have been passed in. But the install hasn't asked me for any mySQL options, and i don't know where to provide them. Could someone please help me with this error? Many thanks, West
×
×
  • Create New...