Jump to content

Upgrade to 3.0.148 - Error Report

Recommended Posts

I just did the upgrade of the core installation of a productive site. When I tried to modify any content of a page I got this error-report in my log-File: "Unserialization of configuration schema failed, sha1 of file was .... [here the sha1-number]".

Who can give me a hint? What is wrong? Where to search?

Thanks a lot, Thomas 

Link to comment
Share on other sites

Sounds like a HTML Purifier issue: http://htmlpurifier.org/phorum/read.php?3,7744. Can't really say more than that right now – never seen this issue before.

Edit: /site/assets/cache/MarkupHTMLPurifier/ contains .ser files that are related to this issue. You could try clearing those out – though be sure to back them up first, just in case they can't be automatically recreated!

Edited by teppo
  • Like 1
Link to comment
Share on other sites

Hi everybody

I downloaded a new master-package (Instead of using the integrated update-modul, as planned) and installed it the usual way; after some messages about models that have to be updated the installation worked fine ;-)

I think it was a problem with some modules that where not recognized correctly; so maybe the first time the master-package was not uploaded as it should be by ftp.

So for now: everything works fine - as always with ProcessWire (except this one time due to some mysterious circumstances - and I thank Teppo a lot for his support! I really love to work with ProcessWire ;-) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...