Jump to content

Processwire on AWS - routing issue

Vineet Sawant

Recommended Posts

Hello all,

Hope you all are enjoying your weekend.

Recently I shifted all my projects to Amazon's web service running a default ubuntu installation. We got almost everything working, some Drupal installations & Laravel etc. Even Processwire got installed correctly but it's just showing home page and nothing else.

For example, I've a task management system that I use for personal projects management. It was working fine on my old hosting but on AWS, it's not showing me any pages except for static home page. If I try to access any virtual page or even the admin panel, it just shows me blank page with default HTML.

I tried re-installing & fresh installations as well but it's still not working.

Is there any specific change I need to make in HTACCESS?

Thanks for your help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...