Jump to content
Dave Damage

LanguageSupportFields renamed/gone in 2.5.17?

Recommended Posts

Hi folks,

since my Update to 2.5.17(dev), it seems that LanguageSupportFields was either renamed or is gone. Now it is impossible to install:

  • Languages Support - Page Names
  • Language Support - Tabs
  • Page Title (Multi-Language)
  • Text (Multi-language)
  • Textarea (Multi_language)

Has anyone else stumbled across this?

Share this post


Link to post
Share on other sites

Just tested but seems to be installing normally here. Are you sure you have the main LanguageSupport module installed? that's a pre-requisite or all the modules you listed. You might also try a Modules > Refresh, just in case the cache needs a clear. 

Share this post


Link to post
Share on other sites

Hey Ryan,

the problem occured when I updated to .17 and refreshed. Languages Support is installed and when I refresh nothing changes. 

But if it works in your installation, I suspect that something is wrong with mine. 

Edit: Just took a look into my wire/modules/LanguageSupport-Folder and LanguageSupportFields.module is sitting there...

modules.txt

post-2950-0-64625600-1422724269_thumb.pn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...