Jump to content
owzim

Mention system for the forums

Recommended Posts

There is one (http://community.invisionpower.com/files/file/6253-mentions/), though I don't know if there is a more recent or better one.

I think it would be cool, what do you think?

This would require users to use it. I often times see users mentioning other users by their real name, I sometimes don't know who they are talking to/about =)

Edit: replaced wrong link

  • Like 6

Share this post


Link to post
Share on other sites

Go on, you can replace it on your post, I don't mind ;)

Share this post


Link to post
Share on other sites

This would be great, especially as one doesn't automatically follow topics. But the link you both posted doesn't work anymore.

  • Like 1

Share this post


Link to post
Share on other sites

@LostKobrakai: You can change that in your settings. I've activated that I'm automatically subscribe to every topic I comment. And if I don't want to I have to simply unfollow the topic :)

Share this post


Link to post
Share on other sites

I know that and have it enabled, but the "busy" people of us maybe don't enable that, but would still happily answer, if someone is asking for their opinion / knowledge. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By louisstephens
      Not really sure where to post this, but I routinely receive a 502 Bad Gateway with the forums after I refresh. If I refresh after the error, the forum loads but the sidebar widget with "latest" posts is gone and just the user list is there. After a 2nd refresh, it loads normally. Has anyone else experienced this issue before or is the forum just being stubborn for me.
    • By abdus
      For the last week or so, a number of accouts have started to post status updates with (mostly) unrelated content. I've checked out the submission histories of ~20 of them, and none of them has a recent post. They were registered long time ago and made several status updates over time. I started noticing them after the last week's forum update. Something about it allowed these status updates to surface, and now around ~10-15 updates are posted daily, which is enough to flood the activity stream.
      Is anyone else bothered by this?
      These are from the last 24 hours



    • By abdus
      I'm having this issue for the last week or so. When I sign in, I make sure to check "Remember Me" box, but it doesn't seem to change anything. My account gets logged out after an hour or so, even more frequently on my smartphone. Issue persists in different browsers and devies. 
      I am using a VPN (actually a ShadowSocks proxy) but how I connect shouldn't matter, because session cookies are sent with each HTTP request
      Does anyone know what's happening and how I can stop this?
      This is how cookies look when I log out

      This is after logging in

      Cookies seem to be set correctly, their expiration is set to 3 months later, but it expires anyway.
    • By louisstephens
      I guess this is the right place to post this. Just this morning I went to like an answer someone had given, and was met with a popup stating: "Unable to give reputation to this user". Has anyone encountered this before, or is there some "cap" on users with a certain ratio (reputation to posts) that is keeping me from providing reputation. It was not a big deal, but I wanted to give credit to where credit was due.
    • By rayorg
      Hi all,
      I discovered Processwire a little over a week ago and have been playing around with it ever since.  Going through the tutorials, creating templates, pages, etc. and see what a nice system it is.  However, I'm led to believe that's it's not meant for user-centric sites, and by that I mean a site where you expect to have hundreds/thousands of users and expect them to log in, update their profiles, submit content, create galleries, message each other, chat in the Forum, get email notifications, etc. etc., you get the idea.  
      I was trying to update the Profile page last night by adding fields for First Name, Last Name, Profile Pic, and a bunch of others and realized that it's not that easy to do.  There's not even a template.php file for the Profile page.   Am I just not seeing it because I'm so inexperienced with the CMS?  Or, is Processwire really geared more towards sites where not much user interaction is expected?
      thanks,
      Ray
×
×
  • Create New...