Jump to content
AlexFromG

New Logo

Recommended Posts

...I didn't remove the buttons, as far as I know. Though I did add the logo on the site a couple of days ago–maybe I screwed something up in the process? I don't know what. Also not sure what's up with the chevrons but I've been enjoying that too... though they aren't so much fun anymore. I'm going to dive in and see what's up. But I didn't do the front-end development for this site, so it's still somewhat unfamiliar to me. If anyone has a better clue of what's wrong with it, please let me know.

@Ryan,

You probably missed it, but fmgujju in post #15 above already pointed to the problem...it is the display:none in the global.css...in the lines shown below...(#656 onwards)

#top-buttons {
	display: none;
}
#top-buttons .wire-button{
	display: none;
}
  • Like 1

Share this post


Link to post
Share on other sites

Thanks kongondo for pointing out my post! I should have explain more!

  • Like 1

Share this post


Link to post
Share on other sites

no download buttons today - only shadows.

chrome Version 33.0.1750.146 m on win 8.1.

Share this post


Link to post
Share on other sites

I think some people here are on mobile and cannot easily browse this thread....:-)....@totoff...the solution to the problem is above; it has nothing to do with web browsers...it is  some CSS that was probably commented out by mistake  O0  :P

Share this post


Link to post
Share on other sites

Thanks for helping me debug this. I'm not the developer of the stylesheets and so I'm still learning how this particular part is supposed to work. But the #top-buttons css in global.css is not something that I added there. It's always been there as far as I know. It's there because the mobile-first technique being used in the stylesheets dictates that the buttons don't show on mobile. But if you look in the layout.css file, which comes later in the CSS order, it has code to reveal them for the desktop views. It had a display: block for #top-buttons, but also needed a display: block; for #top-buttons .wire-button. I added it in there and that seems to have fixed it. But it's still a mystery to me why, as I don't think there had been any changes to these stylesheets for anything to do with the #top-buttons. But clearly there must have been. I think I can only blame it on not drinking my coffee fast enough one morning this week. :) 

  • Like 2

Share this post


Link to post
Share on other sites

Well the lovely pair are back! Thanks for looking into this Ryan. 

Share this post


Link to post
Share on other sites

Oops, at the same time I've been changing display: none to display: block in global.css

Is this going to cause an issue ryan? I'll leave it to you since two people editing CSS at the same time usually ends in disaster and overwritten styles!

  • Like 1

Share this post


Link to post
Share on other sites

*************** currently in hiding...for misleading everyone :ph34r:  :-X hehe******************

  • Like 1

Share this post


Link to post
Share on other sites

Alex, just noticed that you didn't have a proper welcome on your first post. So, welcome :)

That's very kind, thank you! Just reading most of the time and trying to get into PW...

  • Like 1

Share this post


Link to post
Share on other sites

I added that to the layout.css file to fix the issue - thanks.

I also set the top buttons back to display: none in global.css as ryan mentioned they should be hidden on mobile.

  • Like 1

Share this post


Link to post
Share on other sites

I love the clouds drifting by! :)

...I mean on the page background, in case anyone was thinking I was stoned out or something. I hadn´t seen them before, maybe they have been there a long time. But looking at the logo I guess I was paying closer attention to the whole page design...

Edited by Joe

Share this post


Link to post
Share on other sites

Why is there P everywhere?!

And I'm not just talking about my baby daughter :D

  • Like 3

Share this post


Link to post
Share on other sites

You know the effect: you buy new car, you start seeing similar cars everywhere. Your wife is pregnant - you see pregnant women everywhere. You have new logo with P in the circle - you see logos with P in the circle everywhere...

  • Like 5

Share this post


Link to post
Share on other sites

 .....your wife is pregnant - you see pregnant women everywhere...

Something you wish to tell us?

  • Like 1

Share this post


Link to post
Share on other sites

And I see stupid people everywhere.

  • Like 1

Share this post


Link to post
Share on other sites

I think I said enough.. :)

Ah, you have a new car, right? :D

  • Like 1

Share this post


Link to post
Share on other sites

Actually... old car, no babies coming... but logo is new!

  • Like 1

Share this post


Link to post
Share on other sites

Haha, had to update this one. New baby (already 7 months old) and a new car...

  • Like 7

Share this post


Link to post
Share on other sites

New car? You mean baby buggy? :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...