Jump to content

Vote for ProcessWire to be packaged by BitNami


saml
 Share

Recommended Posts

Huge thanks to those of you that have been working so hard on this and spreading the word. The support we're seeing here is really awesome, well beyond all dreams. There's only a couple hours left in the contest, but we are currently the closest to them that we've been all day. 

  • Like 1
Link to comment
Share on other sites

The workday is coming to an end here, but I think it must be wake-up time in another part of the world using ProcessWire because we're now in 1st place again, getting a good volume of votes. I re-sent our newsletter today with MailChimp because I found out a lot of you guys didn't get it the first time around, so am thinking we're getting some momentum from that too.

Link to comment
Share on other sites

Congratulations to everyone! We have now officially won as seen on the Bitnami contest page. Thanks for everyone's efforts for this, as this should be a great thing for the ProcessWire project. I'll follow up with more later, but just wanted to thank and congratulate everyone for this community led effort. 

  • Like 13
Link to comment
Share on other sites

Oh Good! I can now put my twitter account back to sleep - I very rarely use it!

I notice that the next competition has already started and Ametys CMS has hit the ground running with 620 votes.

Good luck to them! :)

Link to comment
Share on other sites

I don't know when it ends, but they currently say "3 days", so I'm guessing it ends at the last minute of Jan 31? 

I'm currently sending out a newsletter to our list encouraging people to vote. Our list size is unfortunately pretty small (we don't have many newsletters, since our community is here), but I suppose everything helps. 

I just read it in my email..... I went fastly to vote... paging #1 page, #2 page, #3 page... #15 page....where the hell is processwire????

Oh!!! PW just won!!!!

Whaaaat????

When you look through the members list for this forum, there are a lot of

people who have never posted. That does not mean they are not using PW,

of course, but it might mean they rarely come into the forum and

therefore do not know the competition is going on.

Exactly!

Anyway, congratulationnnnnnnnnnnssssssssssssssssss everybody!!!!!!!!!!!!!!

I hope Bitnami doesn't ask you for some kind of "just-one-click module installing" or "updating".. or something like that..

Link to comment
Share on other sites

merits go to Darren he suggested processwire to b*itnam*!

Still I'm unsatified because am*t*s is still using their script. As @Processwire mentioned: JS and other manipulations can't be logged. Same Cookie logs are a minor amount in this game! and what about Tor?

Link to comment
Share on other sites

Still I'm unsatified because am*t*s is still using their script. As @Processwire mentioned: JS and other manipulations can't be logged. Same Cookie logs are a minor amount in this game! and what about Tor?

for me it's obvious that he/they (am*****) are fakeing the votes. With this speed am***** will have some 10 thousands of votes at the end of the month. This could backfire..?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By JeevanisM
      Hi,
      I have installed 1 year old project backup into the new latest PW version. I used an earlier backup(taken in August 2020) and installed such as :
      1. I downloaded the latest (ProcessWire 3.0.185 dev © 2021) then extracted into htdocs 2. copy pasted the site-profile from my backup. (this has the files/folders same as other site profiles, classic, beginner etc) 3. I chose my backup site profile and installed 4. I am able to login the admin panel  5. My fronted home page shows error as below  Error: Exception: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'page_path_history.language_id' in 'field list' (in wire/modules/PagePathHistory.module line 752) #0 wire/modules/PagePathHistory.module (752): PDOStatement->execute() #1 wire/core/PagesPathFinder.php (1014): PagePathHistory->getPathInfo('/', Array) #2 wire/core/PagesPathFinder.php (222): PagesPathFinder->getPathHistory('/') #3 wire/core/PagesRequest.php (255): PagesPathFinder->get('/', Array) #4 wire/core/Wire.php (414): PagesRequest->___getPage() #5 wire/core/WireHooks.php (951): Wire->_callMethod('___getPage', Array) #6 wire/core/Wire.php (485): WireHooks->runHooks(Object(PagesRequest), 'getPage', Array) #7 wire/modules/Process/ProcessPageView.module (10 This error message was shown because: you are logged in as a Superuser. Error has been logged.
       
      so I removed the line where its selecting language_id from the file wire/modules/PagePathHistory.module line 752
      But this is an ugly fix, so is there any other proper fix for this issue ? Does any one experience same issue when trying to install from a backup site profile ? 

       

       
       thanks
       
    • By ErikMH
      I’m new to Processwire. I’ve installed the current release version at my very-long-time (25 years) host, pair Networks. MySQL db is created. Installation process completed with no errors.
      I’m now trying to log in. Rather than taking the default `/admin` suggestion, I chose `/xyzzy`. When I go to `example.com/xyzzy`, PW displays a login screen, as expected. I enter the username (`xyzzy`) and password that I assigned (and copied and stored in 1Password) in the installation process (five words separated by hyphens). So far, so good.
      I would expect then to be taken to the admin pages. Or (if I got something wrong) to be given an error message. Instead, I’m taken to the URL `example.com/xyzzy/page/?login=1`, which as far as I can tell is exactly the same as the initial login page. No error is given.
      I grew so frustrated by this, that I deleted the entire installation and the MySQL database, re-downloaded PW, installed it again using a different username and password for the admin account.
      And I’m seeing exactly the same behavior. Time for me to ask you experts: WTF?
      Many thanks for any insights you may have....
       
    • By Grigorij Schleifer
      Hello processwire community, I am a total CMS beginner and I am trying to install processwire on my mac.
      I have downloaded processwire using git and loaded the location, where the files where downloaded into chrome, safary or opened the location from the terminal. No installation guide startet. I just typed the directory location into the browsers url address bar and could see all the files that were downloaded. When I tried to open installl.php file, my browser just showed me the code.
      I think I am missing something trivial. Do I need to install a specific PHP version and MySQL first? Or do I need to set up an Apache server first. 
      I am very thankful for every suggestion/help I can get.
      Thank you
    • By codevark
      The Minimal Site works fine, but if I try to login as admin, I have no idea what the credentials are.
      I did not do the "install" process myself. The OVA came with everything set up, but there's no mention of the PW admin credentials being set to some initial value.
      Wondering if anyone else has tried the Bitnami OVA and if there's a simple answer.
      --Pete
    • By Nik Groningen
      Hi,
      Currently I'm developing a platform and use Processwire for some of the backend. Everything is working very well on localhost, but the installation on namecheap does not complete. I've read some comments on this forum that mentioned hosting on namecheap (without mentioning issues). 
      Attached is a screenshot of the last step of the installation. It looks very similar to the problem mentioned in this thread: https://processwire.com/talk/topic/15516-processwire-do-not-complete-installation/. Unfortunately, this didn't help me. I also attached a picture of the server. In the error_log, i do get some error messages related to includes and requires like:
      [18-Jun-2020 03:42:32 America/New_York] PHP Fatal error:  require(): Failed opening required '/home/niklcicr/public_html/wire/config.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/niklcicr/public_html/wire/core/ProcessWire.php on line 1199
      On the last screen, the console outputs a internal server error 500.
      That's what I tried: Installation on another server (freeinfinity) and it worked fine, installation on another namecheap account (did not work), and I adjusted the .htaccess file according to other threads in this forum that had similar problems (did not work).
      Is there anyone who got Processwire to work on namecheap hosting or can point me in the right direction? 
      Thanks in advance,
      Nik


×
×
  • Create New...