Jump to content

Vote for ProcessWire to be packaged by BitNami


saml
 Share

Recommended Posts

Possible helpful trick - try and find people on Twitter that are into CMS and might like to help us along by voting and retweeting. For instance, CMSCritic very helpfully retweeted one of my tweets. What a nice chap!

You guys probably know more people than I do.

Link to comment
Share on other sites

I've sent this complaint to the organizers:

Hi, Bitnami team.

First of all thank you for your great service and the contest you conduct.
 

I'm one of the numerous members of ProcessWire CMS community, known there as slkwrm, and I want to ask you for a thorough review of the current contest results.

I don't want to be prejudicial about today's polls dynamics but they are plainly suspicious from the point that Ametys CMS has gained so much votes from yesterday.


If you compare our communities it becomes clear that Ametys's one is magnitude smaller than ProcessWire's (you can see here they have only 212 users registered on their forum with 2,024 totlal of posts), besides it's mainly French-speaking. Now ProcessWire has international community with at least 1,788 members and 52,284 posts. You can see the community is truly international if you come to Language Packs section where there are 17 translations at the moment submitted by community members (I made Russian translation).

My point is that Its very suspicious Ametys beats us in this contest as we tried very hard to spread the word about the contest and, as far as I know, Ryan, the creator of ProcessWire, even used mailing list to ask for support. So much effort has been made to win and it's all for nothing.

So if the contest boils down to how many clicks is registered, no matter how they've been done, then Ametys is a winner. But I believe the contests like yours are made to find the best CMSs and web-apps, so your users can benefit from being able to choose among really useful and high quality pieces of software with a strong and supportive community. I hope you will take into consideration all I've written above and the judgement will be fair.

Thank you once again.
 
Regards,
Alexander 'slkwrm' Pronin

and received this reply:

Hi Alexander,

Thanks for letting us know. We already checked the logs and we did not find anything suspicious. Note that the total application shares in Twitter, Facebook and G+ are similar to the shares of ProcessWire application. In any case we will continue checking votes.

Regards,
Beltran

I wasn't able to find @metis community at G+ and FB, only personal pages, their Twitter following 5 times smaller then ours, so this kind of reply makes me really sad. What do you think, guys?

Link to comment
Share on other sites

Hi

I sent an email to bitnami as well 4 hours ago and received more or less a similar reply

Thanks for letting us know. We already checked the logs and we did not
find anything suspicious. Note that the total application shares in
Twitter, Facebook and G+ are similar to the shares of ProcessWire
application.

I sent another one showing the tweets on twitter that apeisa posted that were far more from processwire then received this reply

Yes thanks, but facebook or g+ shares are bigger in the Ametys CMS case.
Note that shares also count as a vote.
Link to comment
Share on other sites

makes me really sad. What do you think, guys?

F*#k this contest. 

Since day 1 I am on this forum I have seen Processwire on the rise. Lately, not only people from modx are

coming in but people from other directions and fields as well. It is only a matter of time and pw will be there.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By JeevanisM
      Hi,
      I have installed 1 year old project backup into the new latest PW version. I used an earlier backup(taken in August 2020) and installed such as :
      1. I downloaded the latest (ProcessWire 3.0.185 dev © 2021) then extracted into htdocs 2. copy pasted the site-profile from my backup. (this has the files/folders same as other site profiles, classic, beginner etc) 3. I chose my backup site profile and installed 4. I am able to login the admin panel  5. My fronted home page shows error as below  Error: Exception: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'page_path_history.language_id' in 'field list' (in wire/modules/PagePathHistory.module line 752) #0 wire/modules/PagePathHistory.module (752): PDOStatement->execute() #1 wire/core/PagesPathFinder.php (1014): PagePathHistory->getPathInfo('/', Array) #2 wire/core/PagesPathFinder.php (222): PagesPathFinder->getPathHistory('/') #3 wire/core/PagesRequest.php (255): PagesPathFinder->get('/', Array) #4 wire/core/Wire.php (414): PagesRequest->___getPage() #5 wire/core/WireHooks.php (951): Wire->_callMethod('___getPage', Array) #6 wire/core/Wire.php (485): WireHooks->runHooks(Object(PagesRequest), 'getPage', Array) #7 wire/modules/Process/ProcessPageView.module (10 This error message was shown because: you are logged in as a Superuser. Error has been logged.
       
      so I removed the line where its selecting language_id from the file wire/modules/PagePathHistory.module line 752
      But this is an ugly fix, so is there any other proper fix for this issue ? Does any one experience same issue when trying to install from a backup site profile ? 

       

       
       thanks
       
    • By ErikMH
      I’m new to Processwire. I’ve installed the current release version at my very-long-time (25 years) host, pair Networks. MySQL db is created. Installation process completed with no errors.
      I’m now trying to log in. Rather than taking the default `/admin` suggestion, I chose `/xyzzy`. When I go to `example.com/xyzzy`, PW displays a login screen, as expected. I enter the username (`xyzzy`) and password that I assigned (and copied and stored in 1Password) in the installation process (five words separated by hyphens). So far, so good.
      I would expect then to be taken to the admin pages. Or (if I got something wrong) to be given an error message. Instead, I’m taken to the URL `example.com/xyzzy/page/?login=1`, which as far as I can tell is exactly the same as the initial login page. No error is given.
      I grew so frustrated by this, that I deleted the entire installation and the MySQL database, re-downloaded PW, installed it again using a different username and password for the admin account.
      And I’m seeing exactly the same behavior. Time for me to ask you experts: WTF?
      Many thanks for any insights you may have....
       
    • By Grigorij Schleifer
      Hello processwire community, I am a total CMS beginner and I am trying to install processwire on my mac.
      I have downloaded processwire using git and loaded the location, where the files where downloaded into chrome, safary or opened the location from the terminal. No installation guide startet. I just typed the directory location into the browsers url address bar and could see all the files that were downloaded. When I tried to open installl.php file, my browser just showed me the code.
      I think I am missing something trivial. Do I need to install a specific PHP version and MySQL first? Or do I need to set up an Apache server first. 
      I am very thankful for every suggestion/help I can get.
      Thank you
    • By codevark
      The Minimal Site works fine, but if I try to login as admin, I have no idea what the credentials are.
      I did not do the "install" process myself. The OVA came with everything set up, but there's no mention of the PW admin credentials being set to some initial value.
      Wondering if anyone else has tried the Bitnami OVA and if there's a simple answer.
      --Pete
    • By Nik Groningen
      Hi,
      Currently I'm developing a platform and use Processwire for some of the backend. Everything is working very well on localhost, but the installation on namecheap does not complete. I've read some comments on this forum that mentioned hosting on namecheap (without mentioning issues). 
      Attached is a screenshot of the last step of the installation. It looks very similar to the problem mentioned in this thread: https://processwire.com/talk/topic/15516-processwire-do-not-complete-installation/. Unfortunately, this didn't help me. I also attached a picture of the server. In the error_log, i do get some error messages related to includes and requires like:
      [18-Jun-2020 03:42:32 America/New_York] PHP Fatal error:  require(): Failed opening required '/home/niklcicr/public_html/wire/config.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/niklcicr/public_html/wire/core/ProcessWire.php on line 1199
      On the last screen, the console outputs a internal server error 500.
      That's what I tried: Installation on another server (freeinfinity) and it worked fine, installation on another namecheap account (did not work), and I adjusted the .htaccess file according to other threads in this forum that had similar problems (did not work).
      Is there anyone who got Processwire to work on namecheap hosting or can point me in the right direction? 
      Thanks in advance,
      Nik


×
×
  • Create New...